<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0' name='viewport'/>
	<title>3 Ways To Run All Out (And Get Faster)! - Runner&#039;s World</title>

	<link rel="apple-touch-icon" sizes="57x57" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-16x16.png" sizes="16x16">

	<meta name="msapplication-TileColor" content="#393d43  ">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff  ">

			<script type="text/javascript">
		var ajaxurl = 'http://www.runnersworld.co.za/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sprints, strides, and surges can make you a stronger runner."/>
<link rel="canonical" href="http://www.runnersworld.co.za/training/zoom-zoom-get-faster/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Ways To Run All Out (And Get Faster)! - Runner&#039;s World" />
<meta property="og:description" content="Sprints, strides, and surges can make you a stronger runner." />
<meta property="og:url" content="http://www.runnersworld.co.za/training/zoom-zoom-get-faster/" />
<meta property="og:site_name" content="Runner&#039;s World" />
<meta property="article:tag" content="fartlek" />
<meta property="article:tag" content="run-faster" />
<meta property="article:tag" content="speed" />
<meta property="article:tag" content="speedwork" />
<meta property="article:section" content="speed-training" />
<meta property="article:published_time" content="2017-08-18T14:08:45+00:00" />
<meta property="article:modified_time" content="2017-08-17T12:43:06+00:00" />
<meta property="og:updated_time" content="2017-08-17T12:43:06+00:00" />
<meta property="og:image" content="http://www.runnersworld.co.za/wp-content/uploads/2017/06/run.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Sprints, strides, and surges can make you a stronger runner."/>
<meta name="twitter:title" content="3 Ways To Run All Out (And Get Faster)! - Runner&#039;s World"/>
<meta name="twitter:domain" content="Runner&#039;s World"/>
<meta name="twitter:image:src" content="http://www.runnersworld.co.za/wp-content/uploads/2017/06/run.jpg"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Runner&#039;s World &raquo; Feed" href="http://www.runnersworld.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Runner&#039;s World &raquo; Comments Feed" href="http://www.runnersworld.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Runner&#039;s World &raquo; 3 Ways To Run All Out (And Get Faster)! Comments Feed" href="http://www.runnersworld.co.za/training/zoom-zoom-get-faster/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.runnersworld.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-advert-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.runnersworld.co.za/wp-includes/css/dashicons.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.runnersworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-events-manager-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-events-manager/public/css/onnet-events-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-sharing-module-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-sharing-controls//styles/sharing-icons.css?ver=20140704' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.runnersworld.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.69' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.runnersworld.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='onnet-polls-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-polls/public//assets/css/public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.runnersworld.co.za/wp-content/themes/runnersworld/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-slider-widget-styles-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/css/widget.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-slider-owl-carousel-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/owl-carousel/owl.carousel.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-events-manager/public/js/onnet-events-manager-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-polls/public//assets/js/public.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/js/widget.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/owl-carousel/owl.carousel.min.js?ver=4.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.runnersworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.runnersworld.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://www.runnersworld.co.za/?p=35502' />
<!------ TF DFP GPT SCRIPT - START ------------><meta name="ad:prefix" content="/8900/Media24/Web/RunnersWorld"><meta name="ad:zone" content="Training/Training_Workouts"><meta name="ad:oop" content="false"><script type="text/javascript">(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node =document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script><!------ TF DFP GPT SCRIPT - END ------------>		<script type='text/javascript'>
			/* <![CDATA[ */
			var tfdfp_cxense_params = {
				"cxense_siteid": "1144060430323782683",
				"cxense_persistedqueryid": "6108e7e5ee629759870206096a1d3949eca98b12"
			};
			/* ]]> */
		</script>
					<!------- TF_DFP CXENSE SCRIPT DEFER - START ------------->
			<script type='text/javascript'>
				var cxPersistedQueryId = tfdfp_cxense_params.cxense_persistedqueryid;
				var cxSiteId = tfdfp_cxense_params.cxense_siteid;

				var cX = cX || {};
				cX.callQueue = cX.callQueue || [];
				cX.callQueue.push(['setSiteId', cxSiteId]);
				cX.callQueue.push(['sendPageViewEvent']);
				cX.callQueue.push(["invoke", function () {
					var segments = cX.getUserSegmentIds({
						persistedQueryId: cxPersistedQueryId
					});

					if (segments.length > 0) {
						var meta = document.createElement("meta");
						meta.name = "ad:keyword:cxsegments";
						meta.content = segments;
						document.getElementsByTagName("head")[0].appendChild(meta);
					}
				}]);

				(function (d, s, e, t) {
					e = d.createElement(s);
					e.type = 'text/java' + s;
					e.async = 'async';
					e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
					t = d.getElementsByTagName(s)[0];
					t.parentNode.insertBefore(e, t);
				})(document, 'script');
			</script>
			<!------- TF_DFP CXENSE SCRIPT DEFER - END ------------->
		</head>

<body class="preload">


<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


<!-- Component: (Notification) -->

<div class="siteContainer" id="siteContainer">

	<!-- Component: (Modal) -->
	<div class="popupNewsletters hide">
	<div>
		<div class="popupNewsletters__head">
			<h4>Our Newsletters</h4>
		</div>
		<form action="http://magazines.media24-mail.com/public/contacts/subscription"
		      method="post"
		      id="item-form"
		      name="item-form"
				target="_blank">

			<div class="popupNewsletters__item">
				<h5>Runner's World Extra</h5>
				<p>From training programmes and tips, to nutrition and workouts, to upcoming race news & info - delivered to your inbox weekly.</p>
				<input type="checkbox" id="newsletter_2" name="list_id[]" value="2878">
				<label for="newsletter_2">Subscribe me to this newsletter please</label>
			</div>

			<div class="popupNewsletters__item">
				<h5>5 Weeks To Your First 5KM</h5>
				<p>A weekly training programme and expert tips delivered to your inbox to get you to comfortably finish your first 5km.</p>
				<input type="checkbox" id="newsletter_0" name="list_id[]" value="2935">
				<label for="newsletter_0">Subscribe me to this newsletter please</label>
			</div>
			<div class="popupNewsletters__item">
				<h5>Runner's World Promo Mailers</h5>
				<p>Sign up to receive marketing and promotional newsletters which includes industry news, product launches and special offers from our advertisers.</p>
				<input type="checkbox" id="newsletter_1" name="list_id[]" value="2855">
				<label for="newsletter_1">Subscribe me to this newsletter please</label>
			</div>

			<div class="popupNewsletters__subscribe">
				<input id="contact_email" placeholder="Email Address" required="required" type="email" name="contact_email" value="">
				<input type="hidden" name="op" value="subscribe" id="op">
				<input type="hidden" name="form_hash" value="SitmfDVcQvMDsgb9" id="form_hash">
				<input type="submit" value="Subscribe">
			</div>
		</form>
	</div>
</div>
                <div class="adBlock"> <div id="tf_dfp_ad_slot-5" class="widget_tf_dfp_ad_slot"></div><div id="tf_dfp_ad_slot-3" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-728x90" id="728x90-0" data-type="tf-dfp-advert" data-ad-size="728x90" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div>            </div> 
	<div class="siteContainer__content" id="siteContainerInner">

		<!-- Component: (Header) -->
		<header role="banner" class="header">

			<div class="header__topbar">
				<div class="header__menuTrigger" id="menuTrigger">
					<span class="sprite-menu_trigger"></span>
				</div>

				<div class="header__logo">
					<a href="http://www.runnersworld.co.za">
                        <img src="http://www.runnersworld.co.za/wp-content/themes/runnersworld/img/png/runnersworld-header.png" height="48" width="450" alt="SA&#039;s Best-Selling Running Magazine" />
					</a>
				</div>

				<div class="header__mailTrigger mobile__mail">
					<span class="sprite-icon_envelope_header_white mobile__mail__sprite"></span>
					<span class="mobile__mail__newsletter">Newsletters</span>
				</div>
				
				<div class="header__search_site_here">
					<form action="http://www.runnersworld.co.za" method="get" id="search_form">
						<input type="text" name="s" placeholder="Search site here"/>
					</form>
				</div>

				<div class="header__searchTrigger" id="searchTrigger">
					<span class="sprite-icon_search_header_white"></span>
				</div>

				<div class="header__mailTrigger">
					<span class="sprite-icon_envelope_header_white"></span>
				</div>
			</div>

			<div class="header__navbar">
				<nav id="navPrimary" class="navigation--primary"><ul id="menu-main-menu" class=""><li class="menu-item "><a href="http://www.runnersworld.co.za"><span class="sprite-icon_home_white"></span><span class="home-text">Home</span></a></li><li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21921"><a href="http://www.runnersworld.co.za/category/training/">Training</a>
<ul class="sub-menu">
	<li id="menu-item-21922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21922"><a href="http://www.runnersworld.co.za/category/training/beginners/">Beginners</a></li>
	<li id="menu-item-21923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21923"><a href="http://www.runnersworld.co.za/category/training/training-know-how/">Training Tips</a></li>
	<li id="menu-item-21924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21924"><a href="http://www.runnersworld.co.za/category/training/training-programmes/">Training Programmes</a>
	<ul class="sub-menu">
		<li id="menu-item-21925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21925"><a href="http://www.runnersworld.co.za/category/training/training-programmes/beginner/">Beginner</a></li>
		<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926"><a href="http://www.runnersworld.co.za/category/training/training-programmes/5km/">5km</a></li>
		<li id="menu-item-21927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21927"><a href="http://www.runnersworld.co.za/category/training/training-programmes/10km/">10km</a></li>
		<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="http://www.runnersworld.co.za/category/training/training-programmes/12km/">12km</a></li>
		<li id="menu-item-21929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21929"><a href="http://www.runnersworld.co.za/category/training/training-programmes/21km/">21.1km</a></li>
		<li id="menu-item-21930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21930"><a href="http://www.runnersworld.co.za/category/training/training-programmes/42km-training-programmes/">42.2km</a></li>
		<li id="menu-item-21931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21931"><a href="http://www.runnersworld.co.za/category/training/training-programmes/triathlon/">Triathlon</a></li>
		<li id="menu-item-21932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21932"><a href="http://www.runnersworld.co.za/category/training/training-programmes/other-training-programmes/">Other</a></li>
	</ul>
</li>
	<li id="menu-item-21933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21933"><a href="http://www.runnersworld.co.za/category/training/workouts/">Running Workouts</a>
	<ul class="sub-menu">
		<li id="menu-item-21934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21934"><a href="http://www.runnersworld.co.za/category/training/workouts/speed-training/">Speed Training</a></li>
		<li id="menu-item-21935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21935"><a href="http://www.runnersworld.co.za/category/training/workouts/treadmill-training/">Treadmill Training</a></li>
		<li id="menu-item-21936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21936"><a href="http://www.runnersworld.co.za/category/training/workouts/hill-training/">Hill Training</a></li>
		<li id="menu-item-21937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21937"><a href="http://www.runnersworld.co.za/category/training/workouts/quick-workout/">Quick Workout</a></li>
		<li id="menu-item-21938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21938"><a href="http://www.runnersworld.co.za/category/training/workouts/general/">General</a></li>
	</ul>
</li>
	<li id="menu-item-21939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21939"><a href="http://www.runnersworld.co.za/category/training/cross-training/">Cross-training</a>
	<ul class="sub-menu">
		<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21940"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/">Strength Training</a>
		<ul class="sub-menu">
			<li id="menu-item-21941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21941"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/upper-body/">Upper Body</a></li>
			<li id="menu-item-21942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21942"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/lower-body/">Lower Body</a></li>
			<li id="menu-item-21943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21943"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/core/">Core</a></li>
			<li id="menu-item-21944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21944"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/general-strength/">General</a></li>
		</ul>
</li>
		<li id="menu-item-21945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21945"><a href="http://www.runnersworld.co.za/category/training/cross-training/yoga-for-runners/">Yoga</a></li>
		<li id="menu-item-21946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21946"><a href="http://www.runnersworld.co.za/category/training/cross-training/other-sport/">Other Sport</a></li>
	</ul>
</li>
	<li id="menu-item-21947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21947"><a href="http://www.runnersworld.co.za/category/training/trailrunning/">Trail Running</a></li>
	<li id="menu-item-30558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30558"><a href="http://www.runnersworld.co.za/category/training/training-programmes/triathlon/">Triathlon</a></li>
	<li id="menu-item-21948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21948"><a href="http://www.runnersworld.co.za/category/cape-town-marathon/">Cape Town Marathon</a></li>
	<li id="menu-item-28046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28046"><a href="http://www.runnersworld.co.za/category/comrades/">Comrades</a></li>
	<li id="menu-item-21949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21949"><a href="http://www.runnersworld.co.za/category/two_oceans/">Two Oceans 2017</a>
	<ul class="sub-menu">
		<li id="menu-item-21950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21950"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-training-programme/">Training programmes</a>
		<ul class="sub-menu">
			<li id="menu-item-21951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21951"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-training-programme/half-marathon-training/">Half Marathon</a></li>
			<li id="menu-item-21952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21952"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-training-programme/two-oceans-ultra-marathon-training/">Ultra Marathon</a></li>
		</ul>
</li>
		<li id="menu-item-21953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21953"><a href="http://www.runnersworld.co.za/category/two_oceans/training-tips/">Training Tips</a></li>
		<li id="menu-item-21954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21954"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-news-updates/">News &#038; Updates</a></li>
		<li id="menu-item-21955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21955"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-blogger/">Two Oceans Blogger</a></li>
	</ul>
</li>
	<li id="menu-item-24680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24680"><a href="http://www.runnersworld.co.za/category/soweto-marathon/">Soweto Marathon</a></li>
	<li id="menu-item-21957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21957"><a href="http://www.runnersworld.co.za/category/training/dogs/">Running with Dogs</a></li>
	<li id="menu-item-27353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27353"><a href="http://www.runnersworld.co.za/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21960"><a href="http://www.runnersworld.co.za/category/nutrition/weight-loss/">Weight Loss</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21958"><a href="http://www.runnersworld.co.za/category/nutrition/">Nutrition</a>
<ul class="sub-menu">
	<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21959"><a href="http://www.runnersworld.co.za/category/nutrition/nutrition-essentials/">Nutrition Advice</a></li>
	<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21961"><a href="http://www.runnersworld.co.za/category/nutrition/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21962"><a href="http://www.runnersworld.co.za/category/motivation/">Motivation</a>
<ul class="sub-menu">
	<li id="menu-item-21963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21963"><a href="http://www.runnersworld.co.za/category/motivation/inspiring-people/">Inspiring People</a></li>
	<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21964"><a href="http://www.runnersworld.co.za/category/motivation/psyche-yourself/">Psyche Yourself</a></li>
</ul>
</li>
<li id="menu-item-21965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21965"><a href="http://www.runnersworld.co.za/category/injury-prevention/">Injuries</a>
<ul class="sub-menu">
	<li id="menu-item-21966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21966"><a href="http://tools.runnersworld.co.za/injury-prevention-tool/">Injury Prevention Tool</a></li>
	<li id="menu-item-21967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21967"><a href="http://www.runnersworld.co.za/category/injury-prevention/treatment-room/">Injury Treatment</a></li>
	<li id="menu-item-21978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21978"><a href="http://tools.runnersworld.co.za/injury-prevention-tool/">Injury Prevention &#038; Treatment</a></li>
</ul>
</li>
<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21969"><a href="http://www.runnersworld.co.za/category/shoes-gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-26691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26691"><a href="http://www.runnersworld.co.za/category/shoes-gear/shoe-buyers-guide/">Shoe Buyer&#8217;s Guide</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.runnersworld.co.za/category/shoes-gear/trail-shoes/">Trail Shoes</a></li>
	<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21970"><a href="http://www.runnersworld.co.za/category/shoes-gear/shoe-essentials/">Shoe Essentials</a></li>
	<li id="menu-item-35758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35758"><a href="http://www.runnersworld.co.za/category/shoes-gear/the-gear-guy/">The Gear Guy</a></li>
	<li id="menu-item-21971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21971"><a href="http://www.runnersworld.co.za/category/shoes-gear/gear-gadgets/">Gear &#038; Gadgets</a></li>
</ul>
</li>
<li id="menu-item-21972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21972"><a href="/events">Races</a>
<ul class="sub-menu">
	<li id="menu-item-21973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21973"><a href="/events">Race Calendar</a></li>
	<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="http://www.runnersworld.co.za/category/events-races/race-news-reports/">Race News &#038; Reports</a></li>
	<li id="menu-item-21975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21975"><a href="http://www.runnersworld.co.za/race-calendar/race-ratings/">Race Ratings</a></li>
	<li id="menu-item-21976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21976"><a href="http://www.runnersworld.co.za/add-your-event/">Add Your Event</a>
	<ul class="sub-menu">
		<li id="menu-item-21979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21979"><a href="#">More</a>
		<ul class="sub-menu">
			<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="http://www.runnersworld.co.za/digital-magazine/">Subscribe To The Digital Version</a></li>
			<li id="menu-item-29744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29744"><a href="http://www.runnersworld.co.za/category/competition/">Competitions</a></li>
			<li id="menu-item-28894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28894"><a href="http://www.runnersworld.co.za/category/stockists/">Stockists</a></li>
			<li id="menu-item-24863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24863"><a href="http://www.runnersworld.co.za/category/podcasts/">Podcasts</a>
			<ul class="sub-menu">
				<li id="menu-item-24919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24919"><a href="/soweto-marathon/ace-the-soweto-marathon-a-4-part-podcast-series/">Ace The Soweto Marathon</a></li>
			</ul>
</li>
			<li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21984"><a href="http://fitshop.co.za">Shop</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21977"><a href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-23053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23053"><a href="http://www.runnersworld.co.za/body-mass-index/">BMI Calculator</a></li>
	<li id="menu-item-23052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23052"><a href="http://www.runnersworld.co.za/healthy-weight/">Healthy Weight</a></li>
	<li id="menu-item-23051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23051"><a href="http://www.runnersworld.co.za/training-pace-calculator/">Training Pace Calculator</a></li>
	<li id="menu-item-23050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23050"><a href="http://www.runnersworld.co.za/pace-calculator/">Pace Calculator</a></li>
	<li id="menu-item-23049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23049"><a href="http://www.runnersworld.co.za/pace-band/">Pace Band</a></li>
	<li id="menu-item-23048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23048"><a href="http://www.runnersworld.co.za/rpe-table/">RPE Table</a></li>
</ul>
</li>
<li id="menu-item-36113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36113"><a href="http://www.runnersworld.co.za/category/win/">Win</a></li>
<li id="menu-item-36557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36557"><a href="http://www.runnersworld.co.za/category/inside-lane/">The Inside Lane</a></li>
</ul></nav>				<nav class="navigation--social" id="navSocial">
					<ul>
						<li class="menu-item icn">
							<a href="http://www.facebook.com/runnersworldsa" target="_blank">
								<span class="sprite-icon_facebook_topnav_white"></span>
							</a>
						</li>
						<li class="menu-item icn">
							<a href="http://twitter.com/runnersworldza" target="_blank">
								<span class="sprite-icon_twitter_topnav_white"></span>
							</a>
						</li>
						<li class="menu-item icn">
							<a href="http://www.pinterest.com/runnersworldsa" target="_blank">
								<span class="sprite-icon_pinterest_topnav_white"></span>
							</a>
						</li>
						<li class="menu-item icn">
							<a href="http://www.instagram.com/runnersworldza" target="_blank">
								<span class="sprite-icon_instagram_topnav_white"></span>
							</a>
						</li>
					</ul>
				</nav>
			</div>

			<div class="socialShare">

				<div class="socialShare__item--facebook">
					<div class="fb-like" data-href="http://www.runnersworld.co.za" data-layout="button_count" data-send="false"
					     data-show-faces="false" data-width="90"></div>

				</div>
				<div class="socialShare__item--gplus">
					<div class="g-plusone" data-annotation="bubble" data-href="http://www.runnersworld.co.za" data-size="medium"
					     data-width="100"></div>
				</div>
				<div class="socialShare__item--twitter">
					<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.runnersworld.co.za"
					   data-text="Runnersworld" data-count="horizontal" data-via="Runnersworld"></a>
				</div>
				<div class="socialShare__item--pinterest">
					<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img
						  src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" alt="pinterest"/></a>
				</div>
				<div class="socialShare__item--soundcloud">
					<a href="http://soundcloud.com/runnersworld"><img src="http://connect.soundcloud.com/2/btn-connect-s.png"
					                                                  alt="follow Runnersworld on soundcloud"></a>
				</div>

			</div>


			<div class="topFeaturedArticles">
				
<div class="topFeaturedArticles__item">

			  <a href="/events/fnb-joburg-10k-cityrun/">
			<h4>Race of the Week</h4>
		  </a>
	

    
        <a href="http://www.runnersworld.co.za/events/spar-womens-10km-5km/">
	        <img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2015/08/sparMaritzburg-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="sparMaritzburg" />            <h5>Spar Women’s Challenge &#8211; Maritzburg</h5>
            <p><span class="read_more">Read More</span></p>
        </a>

    
</div>
<div class="topFeaturedArticles__item">

			  <a href="/category/training/beginners">
			<h4>Beginners corner</h4>
		  </a>
	

    
        <a href="http://www.runnersworld.co.za/training/run-your-best-5-k-or-10-k-in-6-weeks/">
	        <img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/03/temporunner-150x150.jpeg" class="attachment-thumbnail wp-post-image" alt="Ewald Sadie" />            <h5>Run Your Best 5-K or 10-K In 6 Weeks!</h5>
            <p><span class="read_more">Read More</span></p>
        </a>

    
</div>
<div class="topFeaturedArticles__item">

			  <a href="/category/training/cross-training">
			<h4>Workout of the Day</h4>
		  </a>
	

    
        <a href="http://www.runnersworld.co.za/training/cross-training/5-burpee-variations-to-get-faster/">
	        <img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/06/OG29WN0-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Created by Lyashenko - Freepik.com" />            <h5>5 Burpee Variations To Get Faster</h5>
            <p><span class="read_more">Read More</span></p>
        </a>

    
</div>			</div>

			            <div class="tf_image_widget">
                <div class="tf_image_widget_inner">
                    <a href="http://www.runnersworld.co.za/subscription-offers" target="_blank">                    <img src="http://www.runnersworld.co.za/wp-content/uploads/2017/07/Subscribe.gif">
                    </a>                </div>
            </div>
        		</header>


    <main role="main">

        
<div class="breadcrumbs__wrapper">

	<div class="breadcrumbs">
		<ul class="breadcrumbs__list">

			<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za">Home</a></li>

								<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/category/training/workouts/speed-training/">speed-training</a></li>
									<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/category/training/">Training</a></li>
									<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/category/training/workouts/">workouts</a></li>
				
							<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/training/zoom-zoom-get-faster/">3 Ways To Run All Out (And Get Faster)!</a></li>
			
		</ul>
	</div>
</div>
        <!-- Component: (Article: General) -->
        <article class="article" itemscope itemtype="http://schema.org/Article">

            
                <header class="title-header"> <!-- Only use <header> elements when they contain more than just an h1 tag. -->
                    <h1 itemprop="headline">3 Ways To Run All Out (And Get Faster)!</h1>
                                        <span itemprop="datePublished">18 Aug 2017</span>
                </header>

                <!-- Sharing Tools -->

                
<div class="article__sharing-module-holder">
    <div class='article__sharing-module'>

        <ul class='social-group'>
            <li class="facebook-item"><a href='javascript:void(0);' target="_blank"
                                         onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=http://www.runnersworld.co.za/training/zoom-zoom-get-faster/','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Facebook', ' 3 Ways To Run All Out (And Get Faster)!' ]);"
                                         class='icon-facebook'>Share</a>
            </li>
            <li class="twitter-item"><a
                    href='http://twitter.com/share?text=3 Ways To Run All Out (And Get Faster)!&url=http://www.runnersworld.co.za/training/zoom-zoom-get-faster/'
                    target="_blank" class='icon-twitter'>Tweet</a>
            </li>
            <li class="pinterest-item"><a href='javascript:void(0);' target="_blank"
                                          onclick="PopupCenter('http://www.pinterest.com/pin/create/button/?url=http://www.runnersworld.co.za/training/zoom-zoom-get-faster/&media=http://www.runnersworld.co.za/wp-content/uploads/2017/06/run.jpg','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Pinterest', ' 3 Ways To Run All Out (And Get Faster)!' ]);"
                                          class='icon-pinterest'>Pin it</a>
            </li>

            

        </ul>

        <ul class='newsletter-group'>
            <li class="email-item"><a href="mailto:?subject=3 Ways To Run All Out (And Get Faster)!&body=http://www.runnersworld.co.za/training/zoom-zoom-get-faster/"
                                      class='icon-mail email'>Email</a>
            </li>
            <li class="print-item"><a href='javascript:window.print()' class='icon-printer'>Print</a>
            </li>
        </ul>

    </div>
</div>
                <!-- Sharing Tools -->

                <section>
                    <p><strong>Sprints, strides, and surges can make you a stronger runner.</strong><em> &#8211; By Hal Higdon</em></p>
<div id="attachment_35503" style="width: 650px" class="wp-caption aligncenter"><a href="http://www.runnersworld.co.za/wp-content/uploads/2017/06/run.jpg"><img class="size-full wp-image-35503" src="http://www.runnersworld.co.za/wp-content/uploads/2017/06/run.jpg" alt="Image by Stephen Matera" width="640" height="427" /></a><p class="wp-caption-text">Image by Stephen Matera</p></div>
<p>If you never run all-out, you’re missing something: working at top speed can help any runner shave a few seconds to a few minutes off race times. Plus, all-out running taxes your body in different ways to other types of running, even <a href="http://www.runnersworld.co.za/training/4-intense-summer-speed-workouts/">speedwork</a> done at <a href="http://www.runnersworld.co.za/training/how-to-fuel-before-a-5k/">5-K</a> pace. By pushing yourself really hard for short periods, you’ll build muscle as well as the ability to run more efficiently. That means you’ll be able to go faster throughout an entire race or workout, not just at the end. Sprints, strides, and surges all involve working at or close to your all-out speed – and they’re all a fun change of pace from most distance training.</p>
<p><strong>SPRINTS</strong></p>
<p>A sprint means going all-out for as long as you can hold it. Olympian and coach Fred Wilt recommended that distance runners run sprints weekly to develop muscular strength. Limit your sprints to 50 to 150 metres: if you try to go much further, you begin to train the ability to maintain speed, rather than to increase it.</p>
<p><strong>TRY IT</strong><br />
Warm up with at least a kay or so of easy jogging. Then aim for six to 10 repetitions, recovering fully between each. On a track, sprint one straight, walk and then jog easily around the turn, and sprint the next straight. On a road or <a href="http://www.runnersworld.co.za/training/trailrunning/3-things-every-new-trail-runner-needs-to-know-2/">trail</a>, choose two landmarks about 100 metres apart. Exact time and distance don’t matter: focus on moving as swiftly and smoothly as you can.</p>
<p><strong>STRIDES</strong></p>
<p>Strides involve accelerating over the course of about 100 metres, reaching the fastest pace you’ll hit – anywhere from 5-K pace to all-out – about two-thirds of the way into each. Strides ease stiffness from hard workouts, and prepare you for more fast training. They can also help you warm up before a workout or race.</p>
<p><strong>TRY IT</strong><br />
After an easy kilometre or two, do eight to 10 strides on a flat, smooth surface. Ease into the first couple to work out kinks. As you progress, you can make the fastest portions faster, with the last stride or two building to a close-to-all-out pace. Walk for 30 seconds to a minute between each. If you’re doing strides as a warm-up, do four to six, and follow them with more easy jogging.</p>
<p><strong>SURGES</strong></p>
<p>A surge is a fast burst thrown into the middle of a run. Top runners use mid-race surges to break away from the competition. For those further back in the pack, practising surges will improve your ability to change pace mid-race. This can help get you out of a rut, or put you back on pace, which can result in a faster time.</p>
<p><strong>TRY IT</strong><br />
The term ‘<a href="http://www.runnersworld.co.za/training/the-difference-between-fartlek-tempo-and-interval-runs/">fartlek</a>’ (Swedish for ‘speed play’) is often used to refer to runs with surges. A <a href="http://www.runnersworld.co.za/training/the-difference-between-fartlek-tempo-and-interval-runs/">fartlek run</a> can be any distance, with a handful of surges of any length thrown in after warming up for at least a kilometre or so. One way to do a fartlek is to surge towards a point of your choosing in the distance, jog until you’ve mostly recovered, and then choose a new point to surge towards.</p>
                                                        </section>

            
            <div class="article__disqus">
	<h3>Got something to say?</h3>
	
<!-- You can start editing here. -->


            <!-- If comments are open, but there are no comments. -->

    

    <div id="respond">

        <h3>Leave a Reply</h3>

        <div id="cancel-comment-reply">
            <small><a rel="nofollow" id="cancel-comment-reply-link" href="/training/zoom-zoom-get-faster/#respond" style="display:none;">Click here to cancel reply.</a></small>
        </div>

        
            <form action="http://www.runnersworld.co.za/wp-comments-post.php" method="post" id="commentform">

                
                    <p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
                        <label for="author"><small>Name (required)</small></label></p>

                    <p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
                        <label for="email"><small>Mail (will not be published) (required)</small></label></p>

                    <p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
                        <label for="url"><small>Website</small></label></p>

                
                <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

                <p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>

                <div class="g-recaptcha " data-sitekey="6LdlyiQUAAAAAPxpzuvZz4DJqEXb4U0bdXdNAKLp" ></div>
                <p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
                    <input type='hidden' name='comment_post_ID' value='35502' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                </p>
                
            </form>

            </div>

</div>
        </article>

    </main> <!-- End .body -->

<aside class="sidebar" role="complementary">

	<div class="post tf-dfp-advert tf-dfp-advert-300x600" id="300x600-0" data-type="tf-dfp-advert" data-ad-size="300x600" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div><div class="image__widget">
    <a href="http://www.runnersworld.co.za/running-fun/rw-newsletters-sign-up-now/" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2017/07/RW-SIGN-UP-BANNER-NEW3-e1499176570630.png" /></a>
</div><div class="image__widget">
    <a href="http://www.runnersworld.co.za/training/beginners/5-week-beginner-training-programme/" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2017/06/5k.jpg" /></a>
</div><div class="image__widget">
    <a href="https://www.runitoff.co.za/" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2017/04/RW-RIO-Ai-300x150-No-Price.jpeg" /></a>
</div><div class="image__widget">
    <a href="https://www.youtube.com/channel/UCSD7dz7ds77BOPG43fbit9g" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2016/05/RW_Youtube.png" /></a>
</div><div class="post tf-dfp-advert tf-dfp-advert-300x250" id="300x250-0" data-type="tf-dfp-advert" data-ad-size="300x250" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div>
<div class="popularArticles">
	<a href="#" class="switch active">Popular</a>
	<a href="#" class="switch">Latest</a>
	<section class="active">

					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/beginners/half-marathon-training-programme/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2011/04/SROY_TwoOceans4-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="SROY_TwoOceans4" />					<h4>Your 8-Week Half-Marathon Training Programme</h4>
					<span>24 April 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/competition/win-1-of-10-pairs-of-puma-ignite-netfit-lace-up-your-way/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/07/Puma-2-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Image Supplied" />					<h4>Win 1 Of 10 Pairs Of&hellip;</h4>
					<span>24 July 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/running-in-the-morning/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2013/01/Morning-running-150x150.png" class="attachment-thumbnail wp-post-image" alt="Morning-running" />					<h4>HOW TO: Become A Morning Runner!</h4>
					<span>9 March 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/training-programmes/foolproof-beginners-marathon-training-programme/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2014/09/01-150x150.jpeg" class="attachment-thumbnail wp-post-image" alt="Image: RW US" />					<h4>20-Week Foolproof Beginners Marathon Training Programme</h4>
					<span>15 June 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/10km-running-6-weeks-to-your-best-10km/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2011/11/image-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Ferdinand Van Huizen" />					<h4>6 Weeks To Your Best 10km!</h4>
					<span>14 July 2017</span>
				</a>
			</div>
			</section>

	<section>

				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/training/zoom-zoom-get-faster/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/06/run-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Image by Stephen Matera" />				<h4>3 Ways To Run All Out&hellip;</h4>
				<span>18 August 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/training/run-your-best-5-k-or-10-k-in-6-weeks/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/03/temporunner-150x150.jpeg" class="attachment-thumbnail wp-post-image" alt="Ewald Sadie" />				<h4>Run Your Best 5-K or 10-K&hellip;</h4>
				<span>18 August 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/shoes-gear/8-mistakes-runners-make-when-buying-running-shoes/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2016/06/comfort-shoes2-150x150.jpeg" class="attachment-thumbnail wp-post-image" alt="Ewald Sadie" />				<h4>8 Mistakes Runners Make When Buying&hellip;</h4>
				<span>17 August 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/training/5-great-ways-to-break-up-long-run-boredom/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2016/11/O5GW9V0-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Designed by Freepik" />				<h4>5 Great Ways To Break Up&hellip;</h4>
				<span>17 August 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/training/8-ways-to-up-your-cadence/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/05/OLDG3I0-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Designed by Freepik" />				<h4>8 Ways To Up Your Cadence</h4>
				<span>17 August 2017</span>
			</a>
		</div>
		
	</section>
</div>
</aside><nav class="navigation--secondary"><ul id="navSecondary" class="navigation--secondary"><li id="menu-item-21988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21988"><a href="http://www.myrunnersworld.co.za">My Runner&#8217;s World</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21985"><a href="http://www.runnersworld.co.za/contact/">Contact Us</a></li>
<li id="menu-item-21986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21986"><a href="http://www.runnersworld.co.za/advertising/">Advertise with Us</a></li>
<li id="menu-item-21987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21987"><a href="http://www.runnersworld.co.za/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-28086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28086"><a href="http://www.media24.com/privacy/">Privacy Policy</a></li>
<li class="menu-item icn"><a href="http://www.facebook.com/runnersworldsa" target="_blank"><span class="sprite-icon_facebook_topnav_white"></span></a></li><li class="menu-item icn"><a href="http://twitter.com/runnersworldza" target="_blank"><span class="sprite-icon_twitter_topnav_white"></span></a></li><li class="menu-item icn"><a href="http://www.pinterest.com/runnersworldsa" target="_blank"><span class="sprite-icon_pinterest_topnav_white"></span></a></li><li class="menu-item icn"><a href="http://www.instagram.com/runnersworldza" target="_blank"><span class="sprite-icon_instagram_topnav_white"></span></a></li></ul></nav><div class="m24Footer">
	<div class="m24Footer__logo">
		<span class="sprite-logo_media24_footer"></span>
	</div>
	<div class="m24Footer__body">
		<p>&copy;  Runner's World Magazine. All Rights Reserved. Runner's World is a registered trademark of Rodale
			Inc. &reg; 2015 Rodale Inc. All rights reserved. Published under licence from Rodale Inc.</p>
	</div>
	<div class="m24Footer__logo">
		<span class="sprite-logo_iab_footer"></span>
	</div>
</div>

</div> <!-- End of .siteContainerInner -->

<!-- Sticky Footer -->

<footer class="footer">
	<div class="footer__body">
		Proudly maintained by 24.com	</div>
</footer>

</div> <!-- End of .siteContainer -->

<div class="navigation__wrapper"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.runnersworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/shortcode.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-admin/js/media-upload.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-sharing-controls//scripts/sharing-controls.js?ver=20140704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/race-calendar\/":[0,1],"\/videos\/":[0,1],"\/findyourbalance\/":[1,1],"\/running-in-the-morning\/":[1,1],"\/mytrl\/":[1,1],"\/dynamic\/":[1,1]},"siteURL":"http:\/\/www.runnersworld.co.za","siteURLq":"http:\/\/www.runnersworld.co.za"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/quick-redirects/js/qppr_frontend_script.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.runnersworld.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.69'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/themes/runnersworld/js/modernizr.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_var = {"site_url":"http:\/\/www.runnersworld.co.za","css_dir":"http:\/\/www.runnersworld.co.za\/wp-content\/themes\/runnersworld","ajax_url":"http:\/\/www.runnersworld.co.za\/wp-admin\/admin-ajax.php"};
var wp_var = {"site_url":"http:\/\/www.runnersworld.co.za","css_dir":"http:\/\/www.runnersworld.co.za\/wp-content\/themes\/runnersworld","ajax_url":"http:\/\/www.runnersworld.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/themes/runnersworld/js/frontend.min.js?ver=4.2.3'></script>
<div id="tf_dfp_ad_slot-2" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-1000x1000" id="1000x1000-0" data-type="tf-dfp-advert" data-ad-size="1000x1000" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-4" class="widget_tf_dfp_ad_slot"><script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/tf-dfp/assets/js/libs/jquery-tmpl-min.js?ver=4.2.2'></script>
<div class="post tf-dfp-advert tf-dfp-advert-10x10" id="10x10-0" data-type="tf-dfp-advert" data-ad-size="10x10" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-12" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-200x400" id="200x400-0" data-type="tf-dfp-advert" data-ad-size="200x400" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div>

<!--****************** TSS - START ******************
Content Type: Post
****************** TSS - END ******************-->
<!--****************** TF_DFP SCRIPT DEFER - START ******************-->
<script type="text/javascript">function TFDFPDownloadJSAtOnload( googletag ) {var element = document.createElement("script");element.src = "http://www.runnersworld.co.za/wp-content/plugins/tf-dfp/assets/js/tf-dfp-adverts.js";document.body.appendChild(element);var googletag = googletag || {};googletag.cmd = googletag.cmd || [];}if ( window.addEventListener )window.addEventListener("load", TFDFPDownloadJSAtOnload, false);else if ( window.attachEvent )window.attachEvent("onload", TFDFPDownloadJSAtOnload);else window.onload = TFDFPDownloadJSAtOnload;</script>
<!--****************** TF_DFP SCRIPT DEFER - END ******************-->


<script>
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		  m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
	ga('create', 'UA-11336265-11', 'www.runnersworld.co.za');
	ga('send', 'pageview');
</script>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function() {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>