<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0' name='viewport'/>
	<title>Half Marathon, Full Life! - Runner&#039;s World</title>

	<link rel="apple-touch-icon" sizes="57x57" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-16x16.png" sizes="16x16">

	<meta name="msapplication-TileColor" content="#393d43  ">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff  ">

			<script type="text/javascript">
		var ajaxurl = 'http://www.runnersworld.co.za/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Prepping for 21.1 doesn’t have to mean giving up all the other activities you do for fun – just ask the young runners around you at the starting line."/>
<link rel="canonical" href="http://www.runnersworld.co.za/training/half-marathon-full-life/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Half Marathon, Full Life! - Runner&#039;s World" />
<meta property="og:description" content="Prepping for 21.1 doesn’t have to mean giving up all the other activities you do for fun – just ask the young runners around you at the starting line." />
<meta property="og:url" content="http://www.runnersworld.co.za/training/half-marathon-full-life/" />
<meta property="og:site_name" content="Runner&#039;s World" />
<meta property="article:tag" content="21.1K" />
<meta property="article:tag" content="half-marathon" />
<meta property="article:tag" content="two-oceans" />
<meta property="article:tag" content="two-oceans-half-marathon" />
<meta property="article:section" content="21km" />
<meta property="article:published_time" content="2017-02-22T06:02:10+00:00" />
<meta property="article:modified_time" content="2017-02-22T06:42:25+00:00" />
<meta property="og:updated_time" content="2017-02-22T06:42:25+00:00" />
<meta property="og:image" content="http://www.runnersworld.co.za/wp-content/uploads/2017/02/HALF-2.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Prepping for 21.1 doesn’t have to mean giving up all the other activities you do for fun – just ask the young runners around you at the starting line."/>
<meta name="twitter:title" content="Half Marathon, Full Life! - Runner&#039;s World"/>
<meta name="twitter:domain" content="Runner&#039;s World"/>
<meta name="twitter:image:src" content="http://www.runnersworld.co.za/wp-content/uploads/2017/02/HALF-2.jpg"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Runner&#039;s World &raquo; Feed" href="http://www.runnersworld.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Runner&#039;s World &raquo; Comments Feed" href="http://www.runnersworld.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Runner&#039;s World &raquo; Half Marathon, Full Life! Comments Feed" href="http://www.runnersworld.co.za/training/half-marathon-full-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.runnersworld.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-advert-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.runnersworld.co.za/wp-includes/css/dashicons.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.runnersworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-events-manager-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-events-manager/public/css/onnet-events-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-sharing-module-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-sharing-controls//styles/sharing-icons.css?ver=20140704' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.runnersworld.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.69' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.runnersworld.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='onnet-polls-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-polls/public//assets/css/public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tf-public-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/tf-native/public/css/tf-native-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.runnersworld.co.za/wp-content/themes/runnersworld/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-slider-widget-styles-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/css/widget.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-slider-owl-carousel-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/owl-carousel/owl.carousel.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-events-manager/public/js/onnet-events-manager-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-polls/public//assets/js/public.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/js/widget.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/owl-carousel/owl.carousel.min.js?ver=4.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.runnersworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.runnersworld.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://www.runnersworld.co.za/?p=33619' />
<!------ TF DFP GPT SCRIPT - START ------------><meta name="ad:prefix" content="/8900/Media24/Web/RunnersWorld"><meta name="ad:zone" content="Training/Training_Programmes"><meta name="ad:oop" content="false"><script type="text/javascript">(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node =document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script><!------ TF DFP GPT SCRIPT - END ------------>		<script type='text/javascript'>
			/* <![CDATA[ */
			var tfdfp_cxense_params = {
				"cxense_siteid": "1144060430323782683",
				"cxense_persistedqueryid": "6108e7e5ee629759870206096a1d3949eca98b12"
			};
			/* ]]> */
		</script>
					<!------- TF_DFP CXENSE SCRIPT DEFER - START ------------->
			<script type='text/javascript'>
				var cxPersistedQueryId = tfdfp_cxense_params.cxense_persistedqueryid;
				var cxSiteId = tfdfp_cxense_params.cxense_siteid;

				var cX = cX || {};
				cX.callQueue = cX.callQueue || [];
				cX.callQueue.push(['setSiteId', cxSiteId]);
				cX.callQueue.push(['sendPageViewEvent']);
				cX.callQueue.push(["invoke", function () {
					var segments = cX.getUserSegmentIds({
						persistedQueryId: cxPersistedQueryId
					});

					if (segments.length > 0) {
						var meta = document.createElement("meta");
						meta.name = "ad:keyword:cxsegments";
						meta.content = segments;
						document.getElementsByTagName("head")[0].appendChild(meta);
					}
				}]);

				(function (d, s, e, t) {
					e = d.createElement(s);
					e.type = 'text/java' + s;
					e.async = 'async';
					e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
					t = d.getElementsByTagName(s)[0];
					t.parentNode.insertBefore(e, t);
				})(document, 'script');
			</script>
			<!------- TF_DFP CXENSE SCRIPT DEFER - END ------------->
		</head>

<body class="preload">


<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


<!-- Component: (Notification) -->

<div class="siteContainer" id="siteContainer">

	<!-- Component: (Modal) -->
	<div class="popupNewsletters hide">
	<div>
		<div class="popupNewsletters__head">
			<h4>Our Newsletters</h4>
		</div>
		<form action="http://magazines.media24-mail.com/public/contacts/subscription"
		      method="post"
		      id="item-form"
		      name="item-form"
				target="_blank">

			<div class="popupNewsletters__item">
				<h5>Runner's World Extra</h5>
				<p>From training programmes and tips, to nutrition and workouts, to upcoming race news & info - delivered to your inbox weekly.</p>
				<input type="checkbox" id="newsletter_2" name="list_id[]" value="2878">
				<label for="newsletter_2">Subscribe me to this newsletter please</label>
			</div>

			<div class="popupNewsletters__item">
				<h5>5 Weeks To Your First 5KM</h5>
				<p>A weekly training programme and expert tips delivered to your inbox to get you to comfortably finish your first 5km.</p>
				<input type="checkbox" id="newsletter_0" name="list_id[]" value="2935">
				<label for="newsletter_0">Subscribe me to this newsletter please</label>
			</div>
			<div class="popupNewsletters__item">
				<h5>Runner's World Promo Mailers</h5>
				<p>Sign up to receive marketing and promotional newsletters which includes industry news, product launches and special offers from our advertisers.</p>
				<input type="checkbox" id="newsletter_1" name="list_id[]" value="2855">
				<label for="newsletter_1">Subscribe me to this newsletter please</label>
			</div>

			<div class="popupNewsletters__subscribe">
				<input id="contact_email" placeholder="Email Address" required="required" type="email" name="contact_email" value="">
				<input type="hidden" name="op" value="subscribe" id="op">
				<input type="hidden" name="form_hash" value="SitmfDVcQvMDsgb9" id="form_hash">
				<input type="submit" value="Subscribe">
			</div>
		</form>
	</div>
</div>
                <div class="adBlock"> <div id="tf_dfp_ad_slot-3" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-728x90" id="728x90-0" data-type="tf-dfp-advert" data-ad-size="728x90" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-5" class="widget_tf_dfp_ad_slot"></div>            </div> 
	<div class="siteContainer__content" id="siteContainerInner">

		<!-- Component: (Header) -->
		<header role="banner" class="header">

			<div class="header__topbar">
				<div class="header__menuTrigger" id="menuTrigger">
					<span class="sprite-menu_trigger"></span>
				</div>

				<div class="header__logo">
					<a href="http://www.runnersworld.co.za">
						<img src="http://www.runnersworld.co.za/wp-content/themes/runnersworld/img/svg/logo_runnersworld.svg" />
					</a>
				</div>

				<div class="header__mailTrigger mobile__mail">
					<span class="sprite-icon_envelope_header_white mobile__mail__sprite"></span>
					<span class="mobile__mail__newsletter">Newsletters</span>
				</div>
				
				<div class="header__search_site_here">
					<form action="http://www.runnersworld.co.za" method="get" id="search_form">
						<input type="text" name="s" placeholder="Search site here"/>
					</form>
				</div>

				<div class="header__searchTrigger" id="searchTrigger">
					<span class="sprite-icon_search_header_white"></span>
				</div>

				<div class="header__mailTrigger">
					<span class="sprite-icon_envelope_header_white"></span>
				</div>
			</div>

			<div class="header__navbar">
				<nav id="navPrimary" class="navigation--primary"><ul id="menu-main-menu" class=""><li class="menu-item "><a href="http://www.runnersworld.co.za"><span class="sprite-icon_home_white"></span><span class="home-text">Home</span></a></li><li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21921"><a href="http://www.runnersworld.co.za/category/training/">Training</a>
<ul class="sub-menu">
	<li id="menu-item-21922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21922"><a href="http://www.runnersworld.co.za/category/training/beginners/">Beginners</a></li>
	<li id="menu-item-21923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21923"><a href="http://www.runnersworld.co.za/category/training/training-know-how/">Training Tips</a></li>
	<li id="menu-item-21924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21924"><a href="http://www.runnersworld.co.za/category/training/training-programmes/">Training Programmes</a>
	<ul class="sub-menu">
		<li id="menu-item-21925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21925"><a href="http://www.runnersworld.co.za/category/training/training-programmes/beginner/">Beginner</a></li>
		<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926"><a href="http://www.runnersworld.co.za/category/training/training-programmes/5km/">5km</a></li>
		<li id="menu-item-21927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21927"><a href="http://www.runnersworld.co.za/category/training/training-programmes/10km/">10km</a></li>
		<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="http://www.runnersworld.co.za/category/training/training-programmes/12km/">12km</a></li>
		<li id="menu-item-21929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21929"><a href="http://www.runnersworld.co.za/category/training/training-programmes/21km/">21.1km</a></li>
		<li id="menu-item-21930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21930"><a href="http://www.runnersworld.co.za/category/training/training-programmes/42km-training-programmes/">42.2km</a></li>
		<li id="menu-item-21931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21931"><a href="http://www.runnersworld.co.za/category/training/training-programmes/triathlon/">Triathlon</a></li>
		<li id="menu-item-21932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21932"><a href="http://www.runnersworld.co.za/category/training/training-programmes/other-training-programmes/">Other</a></li>
	</ul>
</li>
	<li id="menu-item-21933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21933"><a href="http://www.runnersworld.co.za/category/training/workouts/">Running Workouts</a>
	<ul class="sub-menu">
		<li id="menu-item-21934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21934"><a href="http://www.runnersworld.co.za/category/training/workouts/speed-training/">Speed Training</a></li>
		<li id="menu-item-21935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21935"><a href="http://www.runnersworld.co.za/category/training/workouts/treadmill-training/">Treadmill Training</a></li>
		<li id="menu-item-21936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21936"><a href="http://www.runnersworld.co.za/category/training/workouts/hill-training/">Hill Training</a></li>
		<li id="menu-item-21937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21937"><a href="http://www.runnersworld.co.za/category/training/workouts/quick-workout/">Quick Workout</a></li>
		<li id="menu-item-21938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21938"><a href="http://www.runnersworld.co.za/category/training/workouts/general/">General</a></li>
	</ul>
</li>
	<li id="menu-item-21939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21939"><a href="http://www.runnersworld.co.za/category/training/cross-training/">Cross-training</a>
	<ul class="sub-menu">
		<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21940"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/">Strength Training</a>
		<ul class="sub-menu">
			<li id="menu-item-21941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21941"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/upper-body/">Upper Body</a></li>
			<li id="menu-item-21942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21942"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/lower-body/">Lower Body</a></li>
			<li id="menu-item-21943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21943"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/core/">Core</a></li>
			<li id="menu-item-21944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21944"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/general-strength/">General</a></li>
		</ul>
</li>
		<li id="menu-item-21945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21945"><a href="http://www.runnersworld.co.za/category/training/cross-training/yoga-for-runners/">Yoga</a></li>
		<li id="menu-item-21946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21946"><a href="http://www.runnersworld.co.za/category/training/cross-training/other-sport/">Other Sport</a></li>
	</ul>
</li>
	<li id="menu-item-21947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21947"><a href="http://www.runnersworld.co.za/category/training/trailrunning/">Trail Running</a></li>
	<li id="menu-item-30558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30558"><a href="http://www.runnersworld.co.za/category/training/training-programmes/triathlon/">Triathlon</a></li>
	<li id="menu-item-21948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21948"><a href="http://www.runnersworld.co.za/category/cape-town-marathon/">Cape Town Marathon</a></li>
	<li id="menu-item-28046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28046"><a href="http://www.runnersworld.co.za/category/comrades/">Comrades</a></li>
	<li id="menu-item-21949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21949"><a href="http://www.runnersworld.co.za/category/two_oceans/">Two Oceans 2017</a>
	<ul class="sub-menu">
		<li id="menu-item-21950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21950"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-training-programme/">Training programmes</a>
		<ul class="sub-menu">
			<li id="menu-item-21951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21951"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-training-programme/half-marathon-training/">Half Marathon</a></li>
			<li id="menu-item-21952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21952"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-training-programme/two-oceans-ultra-marathon-training/">Ultra Marathon</a></li>
		</ul>
</li>
		<li id="menu-item-21953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21953"><a href="http://www.runnersworld.co.za/category/two_oceans/training-tips/">Training Tips</a></li>
		<li id="menu-item-21954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21954"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-news-updates/">News &#038; Updates</a></li>
		<li id="menu-item-21955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21955"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-blogger/">Two Oceans Blogger</a></li>
	</ul>
</li>
	<li id="menu-item-24680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24680"><a href="http://www.runnersworld.co.za/category/soweto-marathon/">Soweto Marathon</a></li>
	<li id="menu-item-21957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21957"><a href="http://www.runnersworld.co.za/category/training/dogs/">Running with Dogs</a></li>
	<li id="menu-item-27353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27353"><a href="http://www.runnersworld.co.za/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21960"><a href="http://www.runnersworld.co.za/category/nutrition/weight-loss/">Weight Loss</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21958"><a href="http://www.runnersworld.co.za/category/nutrition/">Nutrition</a>
<ul class="sub-menu">
	<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21959"><a href="http://www.runnersworld.co.za/category/nutrition/nutrition-essentials/">Nutrition Advice</a></li>
	<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21961"><a href="http://www.runnersworld.co.za/category/nutrition/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21962"><a href="http://www.runnersworld.co.za/category/motivation/">Motivation</a>
<ul class="sub-menu">
	<li id="menu-item-21963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21963"><a href="http://www.runnersworld.co.za/category/motivation/inspiring-people/">Inspiring People</a></li>
	<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21964"><a href="http://www.runnersworld.co.za/category/motivation/psyche-yourself/">Psyche Yourself</a></li>
</ul>
</li>
<li id="menu-item-21965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21965"><a href="http://www.runnersworld.co.za/category/injury-prevention/">Injuries</a>
<ul class="sub-menu">
	<li id="menu-item-21966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21966"><a href="http://tools.runnersworld.co.za/injury-prevention-tool/">Injury Prevention Tool</a></li>
	<li id="menu-item-21967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21967"><a href="http://www.runnersworld.co.za/category/injury-prevention/treatment-room/">Injury Treatment</a></li>
	<li id="menu-item-21978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21978"><a href="http://tools.runnersworld.co.za/injury-prevention-tool/">Injury Prevention &#038; Treatment</a></li>
</ul>
</li>
<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21969"><a href="http://www.runnersworld.co.za/category/shoes-gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-26691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26691"><a href="http://www.runnersworld.co.za/category/shoes-gear/shoe-buyers-guide/">Shoe Buyer&#8217;s Guide</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.runnersworld.co.za/category/shoes-gear/trail-shoes/">Trail Shoes</a></li>
	<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21970"><a href="http://www.runnersworld.co.za/category/shoes-gear/shoe-essentials/">Shoe Essentials</a></li>
	<li id="menu-item-21971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21971"><a href="http://www.runnersworld.co.za/category/shoes-gear/gear-gadgets/">Gear &#038; Gadgets</a></li>
	<li id="menu-item-21977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21977"><a href="#">Tools</a>
	<ul class="sub-menu">
		<li id="menu-item-23053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23053"><a href="http://www.runnersworld.co.za/body-mass-index/">BMI Calculator</a></li>
		<li id="menu-item-23052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23052"><a href="http://www.runnersworld.co.za/healthy-weight/">Healthy Weight</a></li>
		<li id="menu-item-23051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23051"><a href="http://www.runnersworld.co.za/training-pace-calculator/">Training Pace Calculator</a></li>
		<li id="menu-item-23050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23050"><a href="http://www.runnersworld.co.za/pace-calculator/">Pace Calculator</a></li>
		<li id="menu-item-23049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23049"><a href="http://www.runnersworld.co.za/pace-band/">Pace Band</a></li>
		<li id="menu-item-23048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23048"><a href="http://www.runnersworld.co.za/rpe-table/">RPE Table</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21972"><a href="/events">Races</a>
<ul class="sub-menu">
	<li id="menu-item-21973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21973"><a href="/events">Race Calendar</a></li>
	<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="http://www.runnersworld.co.za/category/events-races/race-news-reports/">Race News &#038; Reports</a></li>
	<li id="menu-item-21975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21975"><a href="http://www.runnersworld.co.za/race-calendar/race-ratings/">Race Ratings</a></li>
	<li id="menu-item-21976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21976"><a href="http://www.runnersworld.co.za/add-your-event/">Add Your Event</a>
	<ul class="sub-menu">
		<li id="menu-item-21979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21979"><a href="#">More</a>
		<ul class="sub-menu">
			<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="http://www.runnersworld.co.za/digital-magazine/">Subscribe To The Digital Version</a></li>
			<li id="menu-item-29744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29744"><a href="http://www.runnersworld.co.za/category/competition/">Competitions</a></li>
			<li id="menu-item-28894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28894"><a href="http://www.runnersworld.co.za/category/stockists/">Stockists</a></li>
			<li id="menu-item-24863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24863"><a href="http://www.runnersworld.co.za/category/podcasts/">Podcasts</a>
			<ul class="sub-menu">
				<li id="menu-item-24919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24919"><a href="/soweto-marathon/ace-the-soweto-marathon-a-4-part-podcast-series/">Ace The Soweto Marathon</a></li>
			</ul>
</li>
			<li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21984"><a href="http://fitshop.co.za">Shop</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-33051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33051"><a href="http://www.runnersworld.co.za/category/more-than-yourself/">More Than Yourself</a></li>
<li id="menu-item-33423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33423"><a href="http://challenge.runnersworld.co.za/">RW Challenge</a></li>
</ul></nav>				<nav class="navigation--social" id="navSocial">
					<ul>
						<li class="menu-item icn">
							<a href="http://www.facebook.com/runnersworldsa" target="_blank">
								<span class="sprite-icon_facebook_topnav_white"></span>
							</a>
						</li>
						<li class="menu-item icn">
							<a href="http://twitter.com/runnersworldza" target="_blank">
								<span class="sprite-icon_twitter_topnav_white"></span>
							</a>
						</li>
						<li class="menu-item icn">
							<a href="http://www.pinterest.com/runnersworldsa" target="_blank">
								<span class="sprite-icon_pinterest_topnav_white"></span>
							</a>
						</li>
						<li class="menu-item icn">
							<a href="http://www.instagram.com/runnersworldza" target="_blank">
								<span class="sprite-icon_instagram_topnav_white"></span>
							</a>
						</li>
					</ul>
				</nav>
			</div>

			<div class="socialShare">

				<div class="socialShare__item--facebook">
					<div class="fb-like" data-href="http://www.runnersworld.co.za" data-layout="button_count" data-send="false"
					     data-show-faces="false" data-width="90"></div>

				</div>
				<div class="socialShare__item--gplus">
					<div class="g-plusone" data-annotation="bubble" data-href="http://www.runnersworld.co.za" data-size="medium"
					     data-width="100"></div>
				</div>
				<div class="socialShare__item--twitter">
					<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.runnersworld.co.za"
					   data-text="Runnersworld" data-count="horizontal" data-via="Runnersworld"></a>
				</div>
				<div class="socialShare__item--pinterest">
					<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img
						  src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" alt="pinterest"/></a>
				</div>
				<div class="socialShare__item--soundcloud">
					<a href="http://soundcloud.com/runnersworld"><img src="http://connect.soundcloud.com/2/btn-connect-s.png"
					                                                  alt="follow Runnersworld on soundcloud"></a>
				</div>

			</div>


			<div class="topFeaturedArticles">
				
<div class="topFeaturedArticles__item">

			  <a href="/events/fnb-joburg-10k-cityrun/">
			<h4>Race of the Week</h4>
		  </a>
	

    
        <a href="http://www.runnersworld.co.za/events/deloitte-pretoria-marathon-2015/">
	        <img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2015/12/Deloitte-Pretoria-Marathon-Half-Marathon-20131-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Deloitte Pretoria Marathon &amp; Half Marathon 20131" />            <h5>Deloitte Pretoria Marathon 2017</h5>
            <p><span class="read_more">Read More</span></p>
        </a>

    
</div>
<div class="topFeaturedArticles__item">

			  <a href="/category/training/beginners">
			<h4>Beginners corner</h4>
		  </a>
	

    
        <a href="http://www.runnersworld.co.za/training/8-easy-steps-to-help-someone-start-running/">
	        <img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2016/11/MAIN-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Glen Montgomery" />            <h5>8 Easy Steps To Help Someone Start Running</h5>
            <p><span class="read_more">Read More</span></p>
        </a>

    
</div>
<div class="topFeaturedArticles__item">

			  <a href="/category/training/cross-training">
			<h4>Workout of the Day</h4>
		  </a>
	

    
        <a href="http://www.runnersworld.co.za/training/cross-training/8-yoga-moves-for-time-crunched-runners/">
	        <img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/main-150x150.jpeg" class="attachment-thumbnail wp-post-image" alt="Matt Rainey" />            <h5>8 Yoga Moves for Time-Crunched Runners</h5>
            <p><span class="read_more">Read More</span></p>
        </a>

    
</div>			</div>

			
<div class="subscribeAndSave">
	<a href="/subscription-offers" target="_blank"><img width="176" height="176" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/Subscribe.gif" /></a>
</div>		</header>


    <main role="main">

        
<div class="breadcrumbs__wrapper">

	<div class="breadcrumbs">
		<ul class="breadcrumbs__list">

			<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za">Home</a></li>

								<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/category/training/training-programmes/21km/">21km</a></li>
									<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/category/training/">Training</a></li>
									<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/category/training/training-programmes/">training-programmes</a></li>
				
							<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/training/half-marathon-full-life/">Half Marathon, Full Life!</a></li>
			
		</ul>
	</div>
</div>
        <!-- Component: (Article: General) -->
        <article class="article" itemscope itemtype="http://schema.org/Article">

            
                <header class="title-header"> <!-- Only use <header> elements when they contain more than just an h1 tag. -->
                    <h1 itemprop="headline">Half Marathon, Full Life!</h1>
                                        <span itemprop="datePublished">22 Feb 2017</span>
                </header>

                <!-- Sharing Tools -->

                
<div class="article__sharing-module-holder">
    <div class='article__sharing-module'>

        <ul class='social-group'>
            <li class="facebook-item"><a href='javascript:void(0);' target="_blank"
                                         onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=http://www.runnersworld.co.za/training/half-marathon-full-life/','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Facebook', ' Half Marathon, Full Life!' ]);"
                                         class='icon-facebook'>Share</a>
            </li>
            <li class="twitter-item"><a
                    href='http://twitter.com/share?text=Half Marathon, Full Life!&url=http://www.runnersworld.co.za/training/half-marathon-full-life/'
                    target="_blank" class='icon-twitter'>Tweet</a>
            </li>
            <li class="pinterest-item"><a href='javascript:void(0);' target="_blank"
                                          onclick="PopupCenter('http://www.pinterest.com/pin/create/button/?url=http://www.runnersworld.co.za/training/half-marathon-full-life/&media=http://www.runnersworld.co.za/wp-content/uploads/2017/02/HALF-2.jpg','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Pinterest', ' Half Marathon, Full Life!' ]);"
                                          class='icon-pinterest'>Pin it</a>
            </li>

            

        </ul>

        <ul class='newsletter-group'>
            <li class="email-item"><a href="mailto:?subject=Half Marathon, Full Life!&body=http://www.runnersworld.co.za/training/half-marathon-full-life/"
                                      class='icon-mail email'>Email</a>
            </li>
            <li class="print-item"><a href='javascript:window.print()' class='icon-printer'>Print</a>
            </li>
        </ul>

    </div>
</div>
                <!-- Sharing Tools -->

                <section>
                    <p><strong>Prepping for 21.1 doesn’t have to mean giving up all the other activities you do for fun – just ask the young runners around you at the starting line.</strong><em> BY LISA HANEY </em></p>
<p><a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/HALF-2.jpg"><img class="aligncenter size-full wp-image-33634" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/HALF-2.jpg" alt="HALF 2" width="640" height="438" /></a></p>
<p>Almost any coach will tell you that if you want to run competitively, you must focus on running. But what if your race-day goal isn’t to nail a PB or win an award? What if you run because it’s one of many things you like to do to stay fit?</p>
<p>If that’s you, you’re in good company. A new study co-sponsored by Running USA examined the habits of millennial runners (born between 1980 and 2000), who make up 43 per cent of the running population. Most say their primary reason for running is to improve or maintain health or fitness – not to compete – and 94 per cent of them participate in other sports.</p>
<p>They still enter races: 82 per cent of 20- and early-30-somethings who run say they want to do a half marathon in the next year. But the halfs that draw the most millennials emphasise fun, with pre- and post-race parties, on-course music, and social-media hoopla.</p>
<p>“Runners of all ages can learn from millennials,” says Scott Bush, Running USA’s director of communications, as many young runners take a well-rounded approach to training. Here’s a plan for anyone who wants to train for 21.1 like a millennial – running without giving up the other activities you love.</p>
<h3>TIME-BASED 10-WEEK 21.1KM TRAINING PLAN</h3>
<p>Garth Dorman, running coach at Embark (<a href="http://embark.co.za">embark.co.za</a>), created this plan for the Two Oceans Half Marathon. It can apply to any level of runner, whether you’re looking to PB or finish your first half. Begin training only once you’re comfortable running three to four times a week, with a total weekly mileage of 20 to 30km.</p>
<p><a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/HALF.pdf">Click here to download your PDF programme. </a></p>
<p><strong>CROSS-TRAINING FAVES</strong></p>
<p>Only 6 per cent of millennial runners just run. The percentages on the right reflect the popularity of other activities, according to the Millennial Running Study. Incorporating these other types of exercise keeps injuries and boredom at bay. Running coach Elizabeth Corkum explains how runners benefit from these popular workouts.</p>
<p><strong>49% WEIGHT TRAIN</strong></p>
<p>“I’m a huge advocate of weight training because I find that most runners are extremely weak in their hamstrings and their glutes and rely on their quads to do a whole lot of the work,” Corkum says. This imbalance can lead to injuries like IT band syndrome and runner’s knee. Corkum favours kettlebells, which help activate stabilising muscles that wouldn’t be engaged otherwise.</p>
<p><strong>43% HIKING, ROCK CLIMBING, BACKPACKING</strong></p>
<p>Hiking and backpacking are great for active recovery, especially on uneven trails where small stabilising muscles have to activate, Corkum says. And rock climbing is a good total-body workout that strengthens areas running does not.</p>
<p><strong>31% AEROBICS, FITNESS CLASSES</strong></p>
<p>Classes that blend strength-training, flexibility work, and/or plyometric moves improve all-around fitness in ways running does not. Yoga especially helps with strength and range of motion, Corkum says: “It’s great for a rest day – think of it as bonus stretching.”<br />
<strong><br />
38% CYCLING</strong></p>
<p>Easy cycling can speed recovery from a tough workout, as it increases bloodflow to your legs without the pounding of running. Avoid hard efforts during half training unless you’re cycling to stay fit while rehabbing an injury, Corkum says.</p>
<p><strong>24% SWIMMING</strong></p>
<p><a href="http://www.runnersworld.co.za/training/cross-training/4-swimming-workout-tips-for-runners/">Freestyle swimming</a> is an excellent active-recovery workout that’s easy on the joints. “It also helps you get really in tune with your breath,” Corkum says. “I think that awareness is then helpful when you are powering up a <a href="http://www.runnersworld.co.za/training/six-hill-training-secrets-all-runners-should-know/">hill</a> or sprinting on a track.”</p>
<h3><strong>THE STRENGTH TO SUCCEED</strong></h3>
<p>Perform one of these quick sequences of exercises after each run to beef up running-specific muscles and prevent <a href="http://www.runnersworld.co.za/injury-prevention/health-fitness/4-foot-injuries-to-watch-out-for-while-running/">common injuries</a>.</p>
<p><strong>Routine A &#8211; Standard Core Sequence</strong></p>
<p>These moves work your abs as well as your hips, <a href="http://www.runnersworld.co.za/training/cross-training/3-essential-moves-to-strengthen-your-glutes/">glutes</a>, lower back, and <a href="http://www.runnersworld.co.za/injury-prevention/how-to-avoid-nagging-hamstring-injuries/">hamstrings</a> – all the muscles that help you maintain proper running form even when you’re fatigued. “I get hurt when I stop doing this routine consistently,” says Jason Fitzgerald, founder of StrengthRunning.com.</p>
<p>Do each exercise for 45 seconds. Go through all the moves twice; it will take about nine minutes. After a few weeks, increase to one minute for each.</p>
<p><strong>Plank</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/1.jpg"><img class="aligncenter size-full wp-image-33621" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/1.jpg" alt="1" width="257" height="173" /></a><br />
● Lie on your stomach, then prop your weight on your forearms and toes, forming a straight line from head to feet. Hold.</p>
<p><strong>Bridge</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/2.jpg"><img class="aligncenter size-full wp-image-33622" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/2.jpg" alt="2" width="257" height="173" /></a><br />
● Lie on your back with your knees bent and feet flat on the ground. Lift your hips, forming a straight line from shoulders to knees. Extend your right leg, hold for several seconds, then lower and repeat with your left leg. Continue alternating. Make sure your hips don’t dip and your butt doesn’t sag.</p>
<p><strong>Side Plank</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/3.jpg"><img class="aligncenter size-full wp-image-33623" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/3.jpg" alt="3" width="257" height="173" /></a><br />
● Lie on your left side, then lift your body so your weight is on your left forearm and the side of your left foot, forming a diagonal line from head to feet. Hold. To make it harder, add a lateral leg raise: lift your right leg about 45 degrees, hold for a few seconds, then lower. Repeat 5 to 10 times. During the second set, switch to your right side.</p>
<p><strong>Modified Bicycle</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/4.jpg"><img class="aligncenter size-full wp-image-33624" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/4.jpg" alt="4" width="257" height="173" /></a><br />
● Lie on your back, legs extended. Raise your left leg and bend it 90 degrees. Raise your right leg five to eight centimetres off the floor. Hold for several seconds and switch. Continue alternating. Keep your lower back in a neutral position: if you slip a hand under the small of your back, make sure your back neither presses into the floor nor lifts up off your hand.</p>
<p><strong>Supine Leg Lift</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/5.jpg"><img class="aligncenter size-full wp-image-33625" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/5.jpg" alt="5" width="257" height="173" /></a><br />
● Lie on your back with your weight on your elbows and heels. Lift your hips and keep a straight line from your toes to your shoulders. Lift one leg about 20 centimetres off the ground, hold for several seconds, then switch to the opposite leg.</p>
<p><strong>Modified Bird-Dog</strong></p>
<div id="attachment_33626" style="width: 510px" class="wp-caption aligncenter"><a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/6-e1486712962176.jpg"><img class="size-full wp-image-33626" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/6-e1486712962176.jpg" alt="Exercises, Corrugated Wall" width="500" height="321" /></a><p class="wp-caption-text">Exercises, Corrugated Wall</p></div>
<p>● Start on all fours with a flat back (table position). Lift your left arm so it’s parallel to the ground. At the same time, lift your right leg so your thigh is parallel to the ground and your shin is perpendicular. Your knee should be bent at 90 degrees and your glutes should be activated. Hold for several seconds and switch sides. Continue alternating.</p>
<p><strong>Routine B &#8211; I.T. BAND REHAB SEQUENCE</strong></p>
<p>Fitzgerald developed this routine after he was sidelined for six months in 2008 with a severe injury to his iliotibial band (IT band), the connective tissue that runs along the outside of the leg. He still does these moves weekly and recommends them to all the runners he coaches, because weak hips and glutes can cause IT band inflammation (which leads to knee pain) and other leg injuries. Do the seven exercises in a row without rest; it will take 10 to 15 minutes.</p>
<p><strong>One-Legged Squats</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EXERCISE.jpg"><img class="aligncenter size-full wp-image-33627" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EXERCISE.jpg" alt="EXERCISE" width="640" height="536" /></a><br />
● Standing on one leg, squat down so your thigh is almost parallel to the ground. Keep your spine in a neutral position and keep the motion slow and controlled, ensuring your knee does not collapse inward. Do five to 10 reps, then switch sides.</p>
<p><strong>Leg Raises</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-1.jpg"><img class="aligncenter size-full wp-image-33628" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-1.jpg" alt="EX 1" width="257" height="173" /></a><br />
● Lie on your left side with a TheraBand around your ankles. Lift your right leg about 45 degrees in a controlled manner, then lower. Do 30 reps, then switch sides.</p>
<p><strong>Clamshells</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-2.jpg"><img class="aligncenter size-full wp-image-33629" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-2.jpg" alt="EX 2" width="257" height="173" /></a><br />
● Lie on your left side with your knees together and a TheraBand around your lower thighs. Your knees should be bent 90 degrees, with your thighs at a 45-degree angle from your body. Keeping your pelvis still and your feet together, open your knees like a clamshell in a slow, controlled manner. Do 30 reps, then switch sides.</p>
<p><strong>Hip Thrusts</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-3.jpg"><img class="aligncenter size-full wp-image-33630" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-3.jpg" alt="EX 3" width="257" height="173" /></a><br />
● Lie on your back, knees bent and feet flat on the ground. Lift your hips, forming a straight line from shoulders to knees. Lift one leg so all your weight is on the other leg and your back. Lower your butt almost to the ground and thrust upward by activating your glutes. Do 25 reps on each leg.</p>
<p><strong>Side-Steps / Shuffle</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-4.jpg"><img class="aligncenter size-full wp-image-33631" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-4.jpg" alt="EX 4" width="257" height="173" /></a><br />
● With a TheraBand around your ankles and your knees slightly bent, take 10 steps laterally. The band should be tight enough so it provides constant resistance. Still facing the same direction, take another 10 steps back to your starting position. That’s one set; do five.</p>
<p><strong>Hip Hikes</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-5.jpg"><img class="aligncenter size-full wp-image-33632" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-5.jpg" alt="EX 5" width="257" height="173" /></a><br />
● Stand on your right foot with your left leg slightly bent. Drop your left hip so it is 15cm below your right hip. Activate your right hip muscle to lift your left hip back to its starting position. Do 20 reps, then switch sides.</p>
<p><strong>Iron Cross</strong><br />
<a href="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-6.jpg"><img class="aligncenter size-full wp-image-33633" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/EX-6.jpg" alt="EX 6" width="257" height="173" /></a><br />
● Lie on your back with your arms out to your sides and legs straight. Swing your right leg over your torso and up toward your left hand. Repeat with your left leg. That’s one rep; do 20.</p>
<p><em>Photographs by Mitch Mandel</em></p>
                                                        </section>

            
            <div class="article__disqus">
	<h3>Got something to say?</h3>
	
<div id="disqus_thread">
    </div>

</div>
        </article>

    </main> <!-- End .body -->

<aside class="sidebar" role="complementary">

	<div class="post tf-dfp-advert tf-dfp-advert-300x600" id="300x600-0" data-type="tf-dfp-advert" data-ad-size="300x600" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div><div class="image__widget">
    <a href="http://morethanyourself.co.za/?utm_source=Runners%20World&utm_campaign=More%20than%20yourself&utm_medium=banner" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2016/12/OM_MTY_RW_Block.png" /></a>
</div><div class="image__widget">
    <a href="http://challenge.runnersworld.co.za/" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/RW_SC_Asics_Promo.jpeg" /></a>
</div><div class="image__widget">
    <a href="https://www.runitoff.co.za/" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2017/01/RW-RIO-Ai-300x150-No-Price.jpg" /></a>
</div><div class="image__widget">
    <a href="https://www.youtube.com/channel/UCSD7dz7ds77BOPG43fbit9g" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2016/05/RW_Youtube.png" /></a>
</div><div class="post tf-dfp-advert tf-dfp-advert-300x250" id="300x250-0" data-type="tf-dfp-advert" data-ad-size="300x250" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div>
<div class="popularArticles">
	<a href="#" class="switch active">Popular</a>
	<a href="#" class="switch">Latest</a>
	<section class="active">

					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/5-worst-things-to-do-before-a-run/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/01/shutterstock_557985475-150x150.jpeg" class="attachment-thumbnail wp-post-image" alt="Shutterstock" />					<h4>5 Worst Things To Do Before&hellip;</h4>
					<span>23 January 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/running-in-the-morning/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2013/01/Morning-running-150x150.png" class="attachment-thumbnail wp-post-image" alt="Morning-running" />					<h4>Running In The Morning</h4>
					<span>16 October 2015</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/beginners/half-marathon-training-programme/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2008/08/LSD-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="LSD" />					<h4>8 Week Half Marathon Programme</h4>
					<span>11 September 2015</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/competition/saucony-launches-the-freedom-iso-and-you-could-win-one-of-two-pairs-worth-r2900-each/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/01/Freedom-ISO-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Image Supplied" />					<h4>WIN A Pair Of Saucony Freedom&hellip;</h4>
					<span>8 February 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/beginners/10-week-half-marathon-programme/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2012/04/Half-Marathon-training-programme-150x150.png" class="attachment-thumbnail wp-post-image" alt="Half-Marathon-training-programme" />					<h4>10 Week Half Marathon Programme</h4>
					<span>24 April 2013</span>
				</a>
			</div>
			</section>

	<section>

				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/training/beat-the-post-marathon-blues/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/rw-lifestyle-2015-es-306-150x150.jpeg" class="attachment-thumbnail wp-post-image" alt="Ewald Sadie" />				<h4>Beat the Post-Marathon Blues!</h4>
				<span>22 February 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/nutrition/run-it-off-club-tara-da-silva/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/Untitled-1-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Untitled-1" />				<h4>RUN IT OFF CLUB: TARA DA&hellip;</h4>
				<span>22 February 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/training/dealing-with-an-annoying-running-partner/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2016/06/running-partners-150x150.jpeg" class="attachment-thumbnail wp-post-image" alt="Ewald Sadie" />				<h4>Dealing with an Annoying Running Partner</h4>
				<span>22 February 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/more-than-yourself/run-your-best-race-for-more-than-yourself/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2015/11/MTY1-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Image Supplied" />				<h4>Run Your Best Race for More&hellip;</h4>
				<span>22 February 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/stockists/march-stockists/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/02/010317RWM001-150x150.jpeg" class="attachment-thumbnail wp-post-image" alt="010317RWM001" />				<h4>March Stockists</h4>
				<span>22 February 2017</span>
			</a>
		</div>
		
	</section>
</div>
</aside><nav class="navigation--secondary"><ul id="navSecondary" class="navigation--secondary"><li id="menu-item-21988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21988"><a href="http://www.myrunnersworld.co.za">My Runner&#8217;s World</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21985"><a href="http://www.runnersworld.co.za/contact/">Contact Us</a></li>
<li id="menu-item-21986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21986"><a href="http://www.runnersworld.co.za/advertising/">Advertise with Us</a></li>
<li id="menu-item-21987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21987"><a href="http://www.runnersworld.co.za/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-28086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28086"><a href="http://www.media24.com/privacy/">Privacy Policy</a></li>
<li class="menu-item icn"><a href="http://www.facebook.com/runnersworldsa" target="_blank"><span class="sprite-icon_facebook_topnav_white"></span></a></li><li class="menu-item icn"><a href="http://twitter.com/runnersworldza" target="_blank"><span class="sprite-icon_twitter_topnav_white"></span></a></li><li class="menu-item icn"><a href="http://www.pinterest.com/runnersworldsa" target="_blank"><span class="sprite-icon_pinterest_topnav_white"></span></a></li><li class="menu-item icn"><a href="http://www.instagram.com/runnersworldza" target="_blank"><span class="sprite-icon_instagram_topnav_white"></span></a></li></ul></nav><div class="m24Footer">
	<div class="m24Footer__logo">
		<span class="sprite-logo_media24_footer"></span>
	</div>
	<div class="m24Footer__body">
		<p>&copy;  Runner's World Magazine. All Rights Reserved. Runner's World is a registered trademark of Rodale
			Inc. &reg; 2015 Rodale Inc. All rights reserved. Published under licence from Rodale Inc.</p>
	</div>
	<div class="m24Footer__logo">
		<span class="sprite-logo_iab_footer"></span>
	</div>
</div>

</div> <!-- End of .siteContainerInner -->

<!-- Sticky Footer -->

<footer class="footer">
	<div class="footer__body">
		Proudly maintained by 24.com	</div>
</footer>

</div> <!-- End of .siteContainer -->

<div class="navigation__wrapper"></div>


    <!-- CXENSE BEGIN -->
    <script type="text/javascript">
        var cX = cX || {}; cX.callQueue = cX.callQueue || [];
        cX.callQueue.push(['setSiteId', '1144060430323782683']);
        cX.callQueue.push(['sendPageViewEvent']);
    </script>
    <script type="text/javascript">
        (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
            e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
            t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
    </script>
    <!-- CXENSE END -->

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.runnersworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/shortcode.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-admin/js/media-upload.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-sharing-controls//scripts/sharing-controls.js?ver=20140704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/race-calendar\/":[0,1],"\/videos\/":[0,1],"\/findyourbalance\/":[1,1],"\/running-in-the-morning\/":[1,1],"\/mytrl\/":[1,1],"\/dynamic\/":[1,1]},"siteURL":"http:\/\/www.runnersworld.co.za","siteURLq":"http:\/\/www.runnersworld.co.za"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/quick-redirects/js/qppr_frontend_script.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.runnersworld.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.69'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/tf-native/public/js/tf-native-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/themes/runnersworld/js/modernizr.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_var = {"site_url":"http:\/\/www.runnersworld.co.za","css_dir":"http:\/\/www.runnersworld.co.za\/wp-content\/themes\/runnersworld","ajax_url":"http:\/\/www.runnersworld.co.za\/wp-admin\/admin-ajax.php"};
var wp_var = {"site_url":"http:\/\/www.runnersworld.co.za","css_dir":"http:\/\/www.runnersworld.co.za\/wp-content\/themes\/runnersworld","ajax_url":"http:\/\/www.runnersworld.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/themes/runnersworld/js/frontend.min.js?ver=4.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.2.2","language":""},"disqusIdentifier":"33619 http:\/\/www.runnersworld.co.za\/?p=33619","disqusShortname":"runnersworld-onnet","disqusTitle":"Half Marathon, Full Life!","disqusUrl":"http:\/\/www.runnersworld.co.za\/training\/half-marathon-full-life\/","options":{"manualSync":false},"postId":"33619"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"runnersworld-onnet"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.2.2'></script>
<div id="tf_dfp_ad_slot-2" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-1000x1000" id="1000x1000-0" data-type="tf-dfp-advert" data-ad-size="1000x1000" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-4" class="widget_tf_dfp_ad_slot"><script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/tf-dfp/assets/js/libs/jquery-tmpl-min.js?ver=4.2.2'></script>
<div class="post tf-dfp-advert tf-dfp-advert-10x10" id="10x10-0" data-type="tf-dfp-advert" data-ad-size="10x10" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div>

<!--****************** TSS - START ******************
Content Type: Post
****************** TSS - END ******************-->
<!--****************** TF_DFP SCRIPT DEFER - START ******************-->
<script type="text/javascript">function TFDFPDownloadJSAtOnload( googletag ) {var element = document.createElement("script");element.src = "http://www.runnersworld.co.za/wp-content/plugins/tf-dfp/assets/js/tf-dfp-adverts.js";document.body.appendChild(element);var googletag = googletag || {};googletag.cmd = googletag.cmd || [];}if ( window.addEventListener )window.addEventListener("load", TFDFPDownloadJSAtOnload, false);else if ( window.attachEvent )window.attachEvent("onload", TFDFPDownloadJSAtOnload);else window.onload = TFDFPDownloadJSAtOnload;</script>
<!--****************** TF_DFP SCRIPT DEFER - END ******************-->


<script>
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		  m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
	ga('create', 'UA-11336265-11', 'www.runnersworld.co.za');
	ga('send', 'pageview');
</script>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function() {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>