<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0' name='viewport'/>
	<title>From Obesity To A 100-Miler Running Machine! - Runner&#039;s World</title>

	<link rel="apple-touch-icon" sizes="57x57" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="http://www.runnersworld.co.za/wp-content/themes/runnersworld/favicons/favicon-16x16.png" sizes="16x16">

	<meta name="msapplication-TileColor" content="#393d43  ">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff  ">

			<script type="text/javascript">
		var ajaxurl = 'http://www.runnersworld.co.za/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Thea Cronje weighed 154 kilograms, she was unhealthy, diabetic and unhappy. Until a fight with her daughter changed her life forever."/>
<link rel="canonical" href="http://www.runnersworld.co.za/motivation/from-obesity-to-a-100-miler-running-machine/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Obesity To A 100-Miler Running Machine! - Runner&#039;s World" />
<meta property="og:description" content="Thea Cronje weighed 154 kilograms, she was unhealthy, diabetic and unhappy. Until a fight with her daughter changed her life forever." />
<meta property="og:url" content="http://www.runnersworld.co.za/motivation/from-obesity-to-a-100-miler-running-machine/" />
<meta property="og:site_name" content="Runner&#039;s World" />
<meta property="article:tag" content="lose-weight" />
<meta property="article:tag" content="motivation" />
<meta property="article:tag" content="weight" />
<meta property="article:tag" content="weight loss" />
<meta property="article:section" content="inspiring-people" />
<meta property="article:published_time" content="2017-12-07T07:35:05+00:00" />
<meta property="article:modified_time" content="2017-12-07T07:37:55+00:00" />
<meta property="og:updated_time" content="2017-12-07T07:37:55+00:00" />
<meta property="og:image" content="http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Thea Cronje weighed 154 kilograms, she was unhealthy, diabetic and unhappy. Until a fight with her daughter changed her life forever."/>
<meta name="twitter:title" content="From Obesity To A 100-Miler Running Machine! - Runner&#039;s World"/>
<meta name="twitter:domain" content="Runner&#039;s World"/>
<meta name="twitter:image:src" content="http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n.jpg"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Runner&#039;s World &raquo; Feed" href="http://www.runnersworld.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Runner&#039;s World &raquo; Comments Feed" href="http://www.runnersworld.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Runner&#039;s World &raquo; From Obesity To A 100-Miler Running Machine! Comments Feed" href="http://www.runnersworld.co.za/motivation/from-obesity-to-a-100-miler-running-machine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.runnersworld.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-advert-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.runnersworld.co.za/wp-includes/css/dashicons.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.runnersworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-events-manager-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-events-manager/public/css/onnet-events-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-sharing-module-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-sharing-controls//styles/sharing-icons.css?ver=20140704' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.runnersworld.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.runnersworld.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='onnet-polls-css-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-polls/public//assets/css/public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.runnersworld.co.za/wp-content/themes/runnersworld/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-slider-widget-styles-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/css/widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-slider-owl-carousel-css'  href='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/owl-carousel/owl.carousel.css?ver=4.7.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-events-manager/public/js/onnet-events-manager-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-polls/public//assets/js/public.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/js/widget.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-slider/owl-carousel/owl.carousel.min.js?ver=4.7.7'></script>
<link rel='https://api.w.org/' href='http://www.runnersworld.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.runnersworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.runnersworld.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.7" />
<link rel='shortlink' href='http://www.runnersworld.co.za/?p=43016' />
<link rel="alternate" type="application/json+oembed" href="http://www.runnersworld.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.runnersworld.co.za%2Fmotivation%2Ffrom-obesity-to-a-100-miler-running-machine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.runnersworld.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.runnersworld.co.za%2Fmotivation%2Ffrom-obesity-to-a-100-miler-running-machine%2F&#038;format=xml" />
<!------ TF DFP GPT SCRIPT - START ------------><meta name="ad:prefix" content="/8900/Media24/Web/RunnersWorld"><meta name="ad:zone" content="Motivation/Inspiring_People"><meta name="ad:oop" content="false"><script type="text/javascript">(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node =document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script><!------ TF DFP GPT SCRIPT - END ------------>		<script type='text/javascript'>
			/* <![CDATA[ */
			var tfdfp_cxense_params = {
				"cxense_siteid": "1144060430323782683",
				"cxense_persistedqueryid": "6108e7e5ee629759870206096a1d3949eca98b12"
			};
			/* ]]> */
		</script>
					<!------- TF_DFP CXENSE SCRIPT DEFER - START ------------->
			<script type='text/javascript'>
				var cxPersistedQueryId = tfdfp_cxense_params.cxense_persistedqueryid;
				var cxSiteId = tfdfp_cxense_params.cxense_siteid;

				var cX = cX || {};
				cX.callQueue = cX.callQueue || [];
				cX.callQueue.push(['setSiteId', cxSiteId]);
				cX.callQueue.push(['sendPageViewEvent']);
				cX.callQueue.push(["invoke", function () {
					var segments = cX.getUserSegmentIds({
						persistedQueryId: cxPersistedQueryId
					});

					if (segments.length > 0) {
						var meta = document.createElement("meta");
						meta.name = "ad:keyword:cxsegments";
						meta.content = segments;
						document.getElementsByTagName("head")[0].appendChild(meta);
					}
				}]);

				(function (d, s, e, t) {
					e = d.createElement(s);
					e.type = 'text/java' + s;
					e.async = 'async';
					e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
					t = d.getElementsByTagName(s)[0];
					t.parentNode.insertBefore(e, t);
				})(document, 'script');
			</script>
			<!------- TF_DFP CXENSE SCRIPT DEFER - END ------------->
		</head>

<body class="preload">


<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


<!-- Component: (Notification) -->

<div class="siteContainer" id="siteContainer">

	<!-- Component: (Modal) -->
	<div class="popupNewsletters hide">
	<div>
		<div class="popupNewsletters__head">
			<h4>Our Newsletters</h4>
		</div>
		<form action="http://magazines.media24-mail.com/public/contacts/subscription"
		      method="post"
		      id="item-form"
		      name="item-form"
				target="_blank">

			<div class="popupNewsletters__item">
				<h5>Runner's World Extra</h5>
				<p>From training programmes and tips, to nutrition and workouts, to upcoming race news & info - delivered to your inbox weekly.</p>
				<input type="checkbox" id="newsletter_2" name="list_id[]" value="2878">
				<label for="newsletter_2">Subscribe me to this newsletter please</label>
			</div>

			<div class="popupNewsletters__item">
				<h5>5 Weeks To Your First 5KM</h5>
				<p>A weekly training programme and expert tips delivered to your inbox to get you to comfortably finish your first 5km.</p>
				<input type="checkbox" id="newsletter_0" name="list_id[]" value="2935">
				<label for="newsletter_0">Subscribe me to this newsletter please</label>
			</div>
			<div class="popupNewsletters__item">
				<h5>Runner's World Promo Mailers</h5>
				<p>Sign up to receive marketing and promotional newsletters which includes industry news, product launches and special offers from our advertisers.</p>
				<input type="checkbox" id="newsletter_1" name="list_id[]" value="2855">
				<label for="newsletter_1">Subscribe me to this newsletter please</label>
			</div>

			<div class="popupNewsletters__subscribe">
				<input id="contact_email" placeholder="Email Address" required="required" type="email" name="contact_email" value="">
				<input type="hidden" name="op" value="subscribe" id="op">
				<input type="hidden" name="form_hash" value="SitmfDVcQvMDsgb9" id="form_hash">
				<input type="submit" value="Subscribe">
			</div>
		</form>
	</div>
</div>
                <div class="adBlock"> <div id="tf_dfp_ad_slot-5" class="widget_tf_dfp_ad_slot"></div><div id="tf_dfp_ad_slot-3" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-728x90" id="728x90-0" data-type="tf-dfp-advert" data-ad-size="728x90" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div>            </div> 
	<div class="siteContainer__content" id="siteContainerInner">

		<!-- Component: (Header) -->
		<header role="banner" class="header">

			<div class="header__topbar">
				<div class="header__menuTrigger" id="menuTrigger">
					<span class="sprite-menu_trigger"></span>
				</div>

				<div class="header__logo">
					<a href="http://www.runnersworld.co.za">
                        <img src="http://www.runnersworld.co.za/wp-content/themes/runnersworld/img/png/runnersworld-header.png" height="48" width="450" alt="SA&#039;s Best-Selling Running Magazine" />
					</a>
				</div>

				<div class="header__mailTrigger mobile__mail">
					<span class="sprite-icon_envelope_header_white mobile__mail__sprite"></span>
					<span class="mobile__mail__newsletter">Newsletters</span>
				</div>
				
				<div class="header__search_site_here">
					<form action="http://www.runnersworld.co.za" method="get" id="search_form">
						<input type="text" name="s" placeholder="Search site here"/>
					</form>
				</div>

				<div class="header__searchTrigger" id="searchTrigger">
					<span class="sprite-icon_search_header_white"></span>
				</div>

				<div class="header__mailTrigger">
					<span class="sprite-icon_envelope_header_white"></span>
				</div>
			</div>

			<div class="header__navbar">
				<nav id="navPrimary" class="navigation--primary"><ul id="menu-main-menu" class=""><li class="menu-item "><a href="http://www.runnersworld.co.za"><span class="sprite-icon_home_white"></span><span class="home-text">Home</span></a></li><li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21921"><a href="http://www.runnersworld.co.za/category/training/">Training</a>
<ul class="sub-menu">
	<li id="menu-item-21922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21922"><a href="http://www.runnersworld.co.za/category/training/beginners/">Beginners</a></li>
	<li id="menu-item-21923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21923"><a href="http://www.runnersworld.co.za/category/training/training-know-how/">Training Tips</a></li>
	<li id="menu-item-21924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21924"><a href="http://www.runnersworld.co.za/category/training/training-programmes/">Training Programmes</a>
	<ul class="sub-menu">
		<li id="menu-item-21925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21925"><a href="http://www.runnersworld.co.za/category/training/training-programmes/beginner/">Beginner</a></li>
		<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926"><a href="http://www.runnersworld.co.za/category/training/training-programmes/5km/">5km</a></li>
		<li id="menu-item-21927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21927"><a href="http://www.runnersworld.co.za/category/training/training-programmes/10km/">10km</a></li>
		<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="http://www.runnersworld.co.za/category/training/training-programmes/12km/">12km</a></li>
		<li id="menu-item-21929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21929"><a href="http://www.runnersworld.co.za/category/training/training-programmes/21km/">21.1km</a></li>
		<li id="menu-item-21930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21930"><a href="http://www.runnersworld.co.za/category/training/training-programmes/42km-training-programmes/">42.2km</a></li>
		<li id="menu-item-21932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21932"><a href="http://www.runnersworld.co.za/category/training/training-programmes/other-training-programmes/">Other</a></li>
	</ul>
</li>
	<li id="menu-item-21933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21933"><a href="http://www.runnersworld.co.za/category/training/workouts/">Running Workouts</a>
	<ul class="sub-menu">
		<li id="menu-item-21934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21934"><a href="http://www.runnersworld.co.za/category/training/workouts/speed-training/">Speed Training</a></li>
		<li id="menu-item-21935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21935"><a href="http://www.runnersworld.co.za/category/training/workouts/treadmill-training/">Treadmill Training</a></li>
		<li id="menu-item-21936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21936"><a href="http://www.runnersworld.co.za/category/training/workouts/hill-training/">Hill Training</a></li>
		<li id="menu-item-21937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21937"><a href="http://www.runnersworld.co.za/category/training/workouts/quick-workout/">Quick Workout</a></li>
		<li id="menu-item-21938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21938"><a href="http://www.runnersworld.co.za/category/training/workouts/general/">General</a></li>
	</ul>
</li>
	<li id="menu-item-21939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21939"><a href="http://www.runnersworld.co.za/category/training/cross-training/">Cross-training</a>
	<ul class="sub-menu">
		<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21940"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/">Strength Training</a>
		<ul class="sub-menu">
			<li id="menu-item-21941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21941"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/upper-body/">Upper Body</a></li>
			<li id="menu-item-21942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21942"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/lower-body/">Lower Body</a></li>
			<li id="menu-item-21943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21943"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/core/">Core</a></li>
			<li id="menu-item-21944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21944"><a href="http://www.runnersworld.co.za/category/training/cross-training/strength-training/general-strength/">General</a></li>
		</ul>
</li>
		<li id="menu-item-21945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21945"><a href="http://www.runnersworld.co.za/category/training/cross-training/yoga-for-runners/">Yoga</a></li>
		<li id="menu-item-21946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21946"><a href="http://www.runnersworld.co.za/category/training/cross-training/other-sport/">Other Sport</a></li>
	</ul>
</li>
	<li id="menu-item-21947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21947"><a href="http://www.runnersworld.co.za/category/training/trailrunning/">Trail Running</a></li>
	<li id="menu-item-21948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21948"><a href="http://www.runnersworld.co.za/category/cape-town-marathon/">Cape Town Marathon</a></li>
	<li id="menu-item-28046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28046"><a href="http://www.runnersworld.co.za/category/comrades/">Comrades</a></li>
	<li id="menu-item-21949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21949"><a href="http://www.runnersworld.co.za/category/two_oceans/">Two Oceans 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-21950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21950"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-training-programme/">Training programmes</a>
		<ul class="sub-menu">
			<li id="menu-item-21951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21951"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-training-programme/half-marathon-training/">Half Marathon</a></li>
			<li id="menu-item-21952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21952"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-training-programme/two-oceans-ultra-marathon-training/">Ultra Marathon</a></li>
		</ul>
</li>
		<li id="menu-item-21953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21953"><a href="http://www.runnersworld.co.za/category/two_oceans/training-tips/">Training Tips</a></li>
		<li id="menu-item-21954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21954"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-news-updates/">News &#038; Updates</a></li>
		<li id="menu-item-21955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21955"><a href="http://www.runnersworld.co.za/category/two_oceans/two-oceans-blogger/">Two Oceans Blogger</a></li>
	</ul>
</li>
	<li id="menu-item-24680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24680"><a href="http://www.runnersworld.co.za/category/soweto-marathon/">Soweto Marathon</a></li>
	<li id="menu-item-21957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21957"><a href="http://www.runnersworld.co.za/category/training/dogs/">Running with Dogs</a></li>
	<li id="menu-item-27353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27353"><a href="http://www.runnersworld.co.za/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21960"><a href="http://www.runnersworld.co.za/category/nutrition/weight-loss/">Weight Loss</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21958"><a href="http://www.runnersworld.co.za/category/nutrition/">Nutrition</a>
<ul class="sub-menu">
	<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21959"><a href="http://www.runnersworld.co.za/category/nutrition/nutrition-essentials/">Nutrition Advice</a></li>
	<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21961"><a href="http://www.runnersworld.co.za/category/nutrition/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21962"><a href="http://www.runnersworld.co.za/category/motivation/">Motivation</a>
<ul class="sub-menu">
	<li id="menu-item-21963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21963"><a href="http://www.runnersworld.co.za/category/motivation/inspiring-people/">Inspiring People</a></li>
	<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21964"><a href="http://www.runnersworld.co.za/category/motivation/psyche-yourself/">Psyche Yourself</a></li>
</ul>
</li>
<li id="menu-item-21965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21965"><a href="http://www.runnersworld.co.za/category/injury-prevention/">Injuries</a>
<ul class="sub-menu">
	<li id="menu-item-21966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21966"><a href="http://tools.runnersworld.co.za/injury-prevention-tool/">Injury Prevention Tool</a></li>
	<li id="menu-item-21967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21967"><a href="http://www.runnersworld.co.za/category/injury-prevention/treatment-room/">Injury Treatment</a></li>
	<li id="menu-item-21978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21978"><a href="http://tools.runnersworld.co.za/injury-prevention-tool/">Injury Prevention &#038; Treatment</a></li>
</ul>
</li>
<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21969"><a href="http://www.runnersworld.co.za/category/shoes-gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-26691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26691"><a href="http://www.runnersworld.co.za/category/shoes-gear/shoe-buyers-guide/">Shoe Buyer&#8217;s Guide</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.runnersworld.co.za/category/shoes-gear/trail-shoes/">Trail Shoes</a></li>
	<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21970"><a href="http://www.runnersworld.co.za/category/shoes-gear/shoe-essentials/">Shoe Essentials</a></li>
	<li id="menu-item-35758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35758"><a href="http://www.runnersworld.co.za/category/shoes-gear/the-gear-guy/">The Gear Guy</a></li>
	<li id="menu-item-21971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21971"><a href="http://www.runnersworld.co.za/category/shoes-gear/gear-gadgets/">Gear &#038; Gadgets</a></li>
</ul>
</li>
<li id="menu-item-21972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21972"><a href="/events">Races</a>
<ul class="sub-menu">
	<li id="menu-item-21973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21973"><a href="/events">Race Calendar</a></li>
	<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="http://www.runnersworld.co.za/category/events-races/race-news-reports/">Race News &#038; Reports</a></li>
	<li id="menu-item-21975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21975"><a href="http://www.runnersworld.co.za/race-calendar/race-ratings/">Race Ratings</a></li>
	<li id="menu-item-21976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21976"><a href="http://www.runnersworld.co.za/add-your-event/">Add Your Event</a>
	<ul class="sub-menu">
		<li id="menu-item-21979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21979"><a href="#">More</a>
		<ul class="sub-menu">
			<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="http://www.runnersworld.co.za/digital-magazine/">Subscribe To The Digital Version</a></li>
			<li id="menu-item-29744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29744"><a href="http://www.runnersworld.co.za/category/competition/">Competitions</a></li>
			<li id="menu-item-28894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28894"><a href="http://www.runnersworld.co.za/category/stockists/">Stockists</a></li>
			<li id="menu-item-24863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24863"><a href="http://www.runnersworld.co.za/category/podcasts/">Podcasts</a>
			<ul class="sub-menu">
				<li id="menu-item-24919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24919"><a href="/soweto-marathon/ace-the-soweto-marathon-a-4-part-podcast-series/">Ace The Soweto Marathon</a></li>
			</ul>
</li>
			<li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21984"><a href="http://fitshop.co.za">Shop</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21977"><a href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-23053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23053"><a href="http://www.runnersworld.co.za/body-mass-index/">BMI Calculator</a></li>
	<li id="menu-item-23052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23052"><a href="http://www.runnersworld.co.za/healthy-weight/">Healthy Weight</a></li>
	<li id="menu-item-23051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23051"><a href="http://www.runnersworld.co.za/training-pace-calculator/">Training Pace Calculator</a></li>
	<li id="menu-item-23050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23050"><a href="http://www.runnersworld.co.za/pace-calculator/">Pace Calculator</a></li>
	<li id="menu-item-23049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23049"><a href="http://www.runnersworld.co.za/pace-band/">Pace Band</a></li>
	<li id="menu-item-23048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23048"><a href="http://www.runnersworld.co.za/rpe-table/">RPE Table</a></li>
</ul>
</li>
<li id="menu-item-41414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41414"><a href="http://www.runnersworld.co.za/category/intersection/">Intersection</a></li>
</ul></nav>				<nav class="navigation--social" id="navSocial">
					<ul>
						<li class="menu-item icn">
							<a href="http://www.facebook.com/runnersworldsa" target="_blank">
								<span class="sprite-icon_facebook_topnav_white"></span>
							</a>
						</li>
						<li class="menu-item icn">
							<a href="http://twitter.com/runnersworldza" target="_blank">
								<span class="sprite-icon_twitter_topnav_white"></span>
							</a>
						</li>
						<li class="menu-item icn">
							<a href="http://www.pinterest.com/runnersworldsa" target="_blank">
								<span class="sprite-icon_pinterest_topnav_white"></span>
							</a>
						</li>
						<li class="menu-item icn">
							<a href="http://www.instagram.com/runnersworldza" target="_blank">
								<span class="sprite-icon_instagram_topnav_white"></span>
							</a>
						</li>
					</ul>
				</nav>
			</div>

			<div class="socialShare">

				<div class="socialShare__item--facebook">
					<div class="fb-like" data-href="http://www.runnersworld.co.za" data-layout="button_count" data-send="false"
					     data-show-faces="false" data-width="90"></div>

				</div>
				<div class="socialShare__item--gplus">
					<div class="g-plusone" data-annotation="bubble" data-href="http://www.runnersworld.co.za" data-size="medium"
					     data-width="100"></div>
				</div>
				<div class="socialShare__item--twitter">
					<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.runnersworld.co.za"
					   data-text="Runnersworld" data-count="horizontal" data-via="Runnersworld"></a>
				</div>
				<div class="socialShare__item--pinterest">
					<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img
						  src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" alt="pinterest"/></a>
				</div>
				<div class="socialShare__item--soundcloud">
					<a href="http://soundcloud.com/runnersworld"><img src="http://connect.soundcloud.com/2/btn-connect-s.png"
					                                                  alt="follow Runnersworld on soundcloud"></a>
				</div>

			</div>


			<div class="topFeaturedArticles">
				
<div class="topFeaturedArticles__item">

			  <a href="/events/fnb-joburg-10k-cityrun/">
			<h4>Race of the Week</h4>
		  </a>
	

    
        <a href="http://www.runnersworld.co.za/events/2015-falke-trail-run-series-warwick-wine-estate/">
	        <img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2015/09/FALKE-TRILOGY-TRAIL-RUN-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2015/09/FALKE-TRILOGY-TRAIL-RUN-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2015/09/FALKE-TRILOGY-TRAIL-RUN-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />            <h5>FALKE TRILOGY TRAIL RUN</h5>
            <p><span class="read_more">Read More</span></p>
        </a>

    
</div>
<div class="topFeaturedArticles__item">

			  <a href="/category/training/beginners">
			<h4>Beginners corner</h4>
		  </a>
	

    
        <a href="http://www.runnersworld.co.za/training/how-to-fuel-before-a-5k/">
	        <img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2016/11/53-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2016/11/53-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2016/11/53-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />            <h5>Fuelling For A 5K</h5>
            <p><span class="read_more">Read More</span></p>
        </a>

    
</div>
<div class="topFeaturedArticles__item">

			  <a href="/category/training/cross-training">
			<h4>Workout of the Day</h4>
		  </a>
	

    
        <a href="http://www.runnersworld.co.za/training/cross-training/8-fast-strength-building-resistance-exercises/">
	        <img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/10/8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/10/8-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2017/10/8-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />            <h5>8 Strength-Building Resistance Exercises</h5>
            <p><span class="read_more">Read More</span></p>
        </a>

    
</div>			</div>

			            <div class="tf_image_widget">
                <div class="tf_image_widget_inner">
                    <a href="http://www.runnersworld.co.za/subscription-offers">                    <img src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/Subscribe.gif">
                    </a>                </div>
            </div>
        		</header>


    <main role="main">

        
<div class="breadcrumbs__wrapper">

	<div class="breadcrumbs">
		<ul class="breadcrumbs__list">

			<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za">Home</a></li>

			
						<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za">Posts</a></li>
										<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/category/motivation/inspiring-people/">inspiring-people</a></li>
									<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/category/motivation/">Motivation</a></li>
				
							<li class="breadcrumbs__item"><a href="http://www.runnersworld.co.za/motivation/from-obesity-to-a-100-miler-running-machine/">From Obesity To A 100-Miler Running Mach&hellip;</a></li>
			
		</ul>
	</div>
</div>
        <!-- Component: (Article: General) -->
        <article class="article" itemscope itemtype="http://schema.org/Article">

            
                <header class="title-header"> <!-- Only use <header> elements when they contain more than just an h1 tag. -->
                    <h1 itemprop="headline">From Obesity To A 100-Miler Running Machine!</h1>
                                        <span itemprop="datePublished">7 Dec 2017</span>
                </header>

                <!-- Sharing Tools -->

                
<div class="article__sharing-module-holder">
    <div class='article__sharing-module'>

        <ul class='social-group'>
            <li class="facebook-item"><a href='javascript:void(0);' target="_blank"
                                         onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=http://www.runnersworld.co.za/motivation/from-obesity-to-a-100-miler-running-machine/','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Facebook', ' From Obesity To A 100-Miler Running Machine!' ]);"
                                         class='icon-facebook'>Share</a>
            </li>
            <li class="twitter-item"><a
                    href='http://twitter.com/share?text=From Obesity To A 100-Miler Running Machine!&url=http://www.runnersworld.co.za/motivation/from-obesity-to-a-100-miler-running-machine/'
                    target="_blank" class='icon-twitter'>Tweet</a>
            </li>
            <li class="pinterest-item"><a href='javascript:void(0);' target="_blank"
                                          onclick="PopupCenter('http://www.pinterest.com/pin/create/button/?url=http://www.runnersworld.co.za/motivation/from-obesity-to-a-100-miler-running-machine/&media=http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n.jpg','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Pinterest', ' From Obesity To A 100-Miler Running Machine!' ]);"
                                          class='icon-pinterest'>Pin it</a>
            </li>

            

        </ul>

        <ul class='newsletter-group'>
            <li class="email-item"><a href="mailto:?subject=From Obesity To A 100-Miler Running Machine!&body=http://www.runnersworld.co.za/motivation/from-obesity-to-a-100-miler-running-machine/"
                                      class='icon-mail email'>Email</a>
            </li>
            <li class="print-item"><a href='javascript:window.print()' class='icon-printer'>Print</a>
            </li>
        </ul>

    </div>
</div>
                <!-- Sharing Tools -->

                <section>
                    <p><strong>Thea Cronje weighed 154 kilograms, she was unhealthy, diabetic and unhappy. Until a fight with her daughter changed her life forever.</strong><em> &#8211; By Thea Cronje, Edited By RW Editors<br />
</em></p>
<div id="attachment_44064" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-44064 size-full" src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n.jpg" alt="" width="960" height="636" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n.jpg 960w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n-300x199.jpg 300w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n-768x509.jpg 768w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n-600x398.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Image supplied</p></div>
<p>My story began back in 2011 when I needed to drive my daughter to the Mazda Challenge early in the morning in Pretoria.</p>
<p>On our way to the race from Middelburg, we had a huge fight in the car and I was bluntly told that I was lazy and that this was the only reason for my obesity &#8211; I weighed 154kg at the time.</p>
<p>She challenged me during this argument and said sarcastically that I could at least TRY walk 5km since I was at the race already. Bring it on, I decided I would enter and walk 5km just to show her that I could actually do it, despite her attitude about it.<br />
<em><br />
RELATED: <a href="http://www.runnersworld.co.za/nutrition/6-weight-loss-rules-you-need-to-forget-about/" target="_blank" rel="noopener noreferrer">6 Weight-Loss ‘Rules’ To Forget!</a></em></p>
<p>We were still fighting by the time we got to the venue and I said sarcastically ‘while we&#8217;re at it, why don&#8217;t I just do 10km then!’. The snotty reply was ‘well in that case, why not go for 15km!’. I agreed on principle to make a point, and then I thought how on earth am I going to do this in what I’m wearing? It was mid-winter and I was not dressed for the occasion. I wore black pants, a polo neck shirt, a thick and warm jersey, a knitted scarf and a pair of sneakers. Here we go… I can do this.</p>
<p>The race started and I walked from the moment the race started &#8211; and was dead last from the very first second (as expected).</p>
<p>About 8km into the race there was an incredibly steep hill with some of those little white wooden poles alongside the road. I stopped and literally hung on those poles in order to catch my breath.</p>
<p>Much to my dismay, a Metro Police car stopped next to me and said: ‘Tannie, klim in die bussie’. I refused and told them that I had a very snotty teenager waiting for me at the finish line and that I would rather die than not finish this race.<br />
<em><br />
RELATED: <a href="http://www.runnersworld.co.za/training/4-ways-that-running-is-best-for-weight-loss/" target="_blank" rel="noopener noreferrer">4 Ways Running Is Best For Weight Loss</a></em></p>
<p>So they laughed, said alright and gave me a bottle of water with a huge tablet wrapped in foil. I opened it and popped it in my mouth… and oh dear… I was just too tired to realise it was an effervescent tablet, so with a my mouth foaming I started to laugh and try breathe again.</p>
<div id="attachment_44062" style="width: 614px" class="wp-caption aligncenter"><img class="size-full wp-image-44062" src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/228526_10151185264943594_210214912_n.jpg" alt="" width="604" height="453" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/11/228526_10151185264943594_210214912_n.jpg 604w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/228526_10151185264943594_210214912_n-300x225.jpg 300w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/228526_10151185264943594_210214912_n-600x450.jpg 600w" sizes="(max-width: 604px) 100vw, 604px" /><p class="wp-caption-text">Image supplied</p></div>
<p>I honestly sounded more like a zebra in pain. I made an epilepsy joke, drank all of the water and started walking again. I managed to reach the finish line with literally four seconds left, BUT I MADE IT!</p>
<p>I couldn’t have been more excited! On the way home we had to make a few too many stops on the highway because I was vomitting and couldn&#8217;t see straight. I was inspired when I got home, and then I was on a mission. The following Saturday I did a 10km race in Middelburg, I came dead last yet again, but the feeling of accomplishment on just finishing was enough! I was hooked.</p>
<div id="attachment_44063" style="width: 807px" class="wp-caption aligncenter"><img class="size-full wp-image-44063" src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/407403_4570831904057_353623340_n.jpg" alt="" width="797" height="537" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/11/407403_4570831904057_353623340_n.jpg 797w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/407403_4570831904057_353623340_n-300x202.jpg 300w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/407403_4570831904057_353623340_n-768x517.jpg 768w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/407403_4570831904057_353623340_n-600x404.jpg 600w" sizes="(max-width: 797px) 100vw, 797px" /><p class="wp-caption-text">Image supplied</p></div>
<p>From that day on, I was doing a race a week. In October 2011 I did my first half marathon, I’d lost 30kg and there was just no stopping me. 2012 came by and I discovered 100-milers! I still raced every Saturday, but now only did half marathons and some walking. By the end of 2012, I had lost another 20kg and started running properly, finishing three 100-miler events in one year. And guess what? My blood glucose levels dropped to such a level that I no longer needed to inject insulin! Before, I was a Type-2 diabetic who nearly lost a kidney because of the illness!</p>
<p><em>RELATED: <a href="http://www.runnersworld.co.za/nutrition/6-basic-ways-to-adjust-your-eating-habits-for-weight-loss/" target="_blank" rel="noopener noreferrer">6 Basic Ways to Adjust Your Eating Habits for Weight-Loss</a></em></p>
<p>In early 2013, I relocated to Namibia &#8211; which was a spanner in my well-oiled running machine. There was no real running culture there, it was incredibly hot and distances between towns were incredibly far.</p>
<p>So what now? I picked up 30kg and started back on the insulin again. I felt deflated, I could not go back to this life that I had worked so hard to get rid of.</p>
<p><em>RELATED: <a href="http://www.runnersworld.co.za/nutrition/how-to-get-started-if-youve-got-more-than-25kg-to-lose/" target="_blank" rel="noopener noreferrer">How To Get Started If You’ve Got More Than 25kg To Lose</a></em></p>
<p>In May of this year, I changed my attitude and started up again. I now get up at 4am daily before it gets too hot and RUN! I’ve managed to lose the 30kg (again) and stopped using insulin. Success! When I run, I feel alive and certainly not my age (54). I clear my head, plan, pray, and enjoy the most beautiful sunrises every morning.</p>
<div id="attachment_44065" style="width: 510px" class="wp-caption aligncenter"><img class="wp-image-44065 size-full" src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/23737916_10213074856401282_6311281620055443195_o-e1512632229188.jpg" alt="" width="500" height="667" /><p class="wp-caption-text">Thea today.</p></div>
<p>The best thing of all though? I am healthy, I am fit and a very, very long way from where I started at 154kg…</p>
<div id="attachment_44061" style="width: 990px" class="wp-caption aligncenter"><img class="wp-image-44061 size-large" src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/202146_1838972729285_4387647_o-1024x768.jpg" alt="" width="980" height="735" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/11/202146_1838972729285_4387647_o-1024x768.jpg 1024w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/202146_1838972729285_4387647_o-300x225.jpg 300w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/202146_1838972729285_4387647_o-768x576.jpg 768w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/202146_1838972729285_4387647_o-600x450.jpg 600w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/202146_1838972729285_4387647_o.jpg 1600w" sizes="(max-width: 980px) 100vw, 980px" /><p class="wp-caption-text">Image supplied</p></div>
<p><strong>Inspired by Thea&#8217;s story? Kick-start your weight-loss running journey with our 12-week <em><a href="https://www.runitoff.co.za/" target="_blank" rel="noopener noreferrer">Run It Off</a></em> plan.</strong></p>
<p><a href="https://www.runitoff.co.za/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-32677" src="http://www.runnersworld.co.za/wp-content/uploads/2016/12/RW-RIO-Ai-620x150-NoPrice.jpg" alt="RW-RIO-Ai-620x150-NoPrice" width="620" height="150" srcset="http://www.runnersworld.co.za/wp-content/uploads/2016/12/RW-RIO-Ai-620x150-NoPrice.jpg 620w, http://www.runnersworld.co.za/wp-content/uploads/2016/12/RW-RIO-Ai-620x150-NoPrice-300x73.jpg 300w, http://www.runnersworld.co.za/wp-content/uploads/2016/12/RW-RIO-Ai-620x150-NoPrice-600x145.jpg 600w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
                                                        </section>

            
            <div class="article__disqus">
	<h3>Got something to say?</h3>
	
<!-- You can start editing here. -->


            <!-- If comments are open, but there are no comments. -->

    

    <div id="respond">

        <h3>Leave a Reply</h3>

        <div id="cancel-comment-reply">
            <small><a rel="nofollow" id="cancel-comment-reply-link" href="/motivation/from-obesity-to-a-100-miler-running-machine/#respond" style="display:none;">Click here to cancel reply.</a></small>
        </div>

        
            <form action="http://www.runnersworld.co.za/wp-comments-post.php" method="post" id="commentform">

                
                    <p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
                        <label for="author"><small>Name (required)</small></label></p>

                    <p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
                        <label for="email"><small>Mail (will not be published) (required)</small></label></p>

                    <p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
                        <label for="url"><small>Website</small></label></p>

                
                <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

                <p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>

                <div class="g-recaptcha " data-sitekey="6LdlyiQUAAAAAPxpzuvZz4DJqEXb4U0bdXdNAKLp" ></div><div class="g-recaptcha " data-sitekey="6LdlyiQUAAAAAPxpzuvZz4DJqEXb4U0bdXdNAKLp" ></div>
                <p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
                    <input type='hidden' name='comment_post_ID' value='43016' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                </p>
                
            </form>

            </div>

</div>
        </article>

    </main> <!-- End .body -->

<aside class="sidebar" role="complementary">

	<div class="post tf-dfp-advert tf-dfp-advert-300x600" id="300x600-0" data-type="tf-dfp-advert" data-ad-size="300x600" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div><div class="image__widget">
    <a href="http://www.runnersworld.co.za/running-fun/rw-newsletters-sign-up-now/" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2017/07/RW-SIGN-UP-BANNER-NEW3-e1499176570630.png" /></a>
</div><div class="image__widget">
    <a href="http://www.runnersworld.co.za/training/beginners/5-week-beginner-training-programme/" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2017/06/5k.jpg" /></a>
</div><div class="image__widget">
    <a href="https://www.runitoff.co.za/" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2017/04/RW-RIO-Ai-300x150-No-Price.jpeg" /></a>
</div><div class="image__widget">
    <a href="https://www.youtube.com/channel/UCSD7dz7ds77BOPG43fbit9g" target="_blank"><img src="http://www.runnersworld.co.za/wp-content/uploads/2016/05/RW_Youtube.png" /></a>
</div><div class="post tf-dfp-advert tf-dfp-advert-300x250" id="300x250-0" data-type="tf-dfp-advert" data-ad-size="300x250" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div>
<div class="popularArticles">
	<a href="#" class="switch active">Popular</a>
	<a href="#" class="switch">Latest</a>
	<section class="active">

					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/training-programmes/foolproof-beginners-marathon-training-programme/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/06/marathon-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/06/marathon-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2017/06/marathon-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />					<h4>20-Week Foolproof Beginners Marathon Training Programme</h4>
					<span>7 November 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/10km-running-6-weeks-to-your-best-10km/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2011/11/image-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2011/11/image-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2011/11/image-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />					<h4>6 Weeks To Your Best 10km!</h4>
					<span>14 July 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/training/beginners/half-marathon-training-programme/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2011/04/SROY_TwoOceans4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2011/04/SROY_TwoOceans4-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2011/04/SROY_TwoOceans4-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />					<h4>Your 8-Week Half-Marathon Training Programme</h4>
					<span>24 April 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/two_oceans/two-oceans-ultra-training-programmes/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/IMG_0820-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/11/IMG_0820-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/IMG_0820-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />					<h4>Two Oceans Ultra 2018: Your Training&hellip;</h4>
					<span>23 November 2017</span>
				</a>
			</div>
					<div class="popularArticles__item">
				<a href="http://www.runnersworld.co.za/shoes-gear/the-6-best-running-shoes-of-2017/">
					<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/DPyNLsUXkAAOaE6.jpg_large-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/11/DPyNLsUXkAAOaE6.jpg_large-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/DPyNLsUXkAAOaE6.jpg_large-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />					<h4>The 6 Best Running Shoes Of&hellip;</h4>
					<span>29 November 2017</span>
				</a>
			</div>
			</section>

	<section>

				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/nutrition/5-questions-dietitians-answer-all-of-the-time/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/12/180282-OWMGLS-102-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/12/180282-OWMGLS-102-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2017/12/180282-OWMGLS-102-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />				<h4>5 Questions Dieticians Answer All The&hellip;</h4>
				<span>7 December 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/training/the-13-most-popular-training-plans/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2016/04/CaseyCrafford_MG_1344-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2016/04/CaseyCrafford_MG_1344-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2016/04/CaseyCrafford_MG_1344-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />				<h4>Our 13 Most Popular Training Plans!</h4>
				<span>7 December 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/motivation/from-obesity-to-a-100-miler-running-machine/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/407971_322168164565147_886530310_n-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />				<h4>From Obesity To A 100-Miler Running&hellip;</h4>
				<span>7 December 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/nutrition/6-smoothie-bowls-you-need-to-try/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/11/smoothie-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/11/smoothie-150x150.jpg 150w, http://www.runnersworld.co.za/wp-content/uploads/2017/11/smoothie-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />				<h4>6 Power Smoothie Bowls You&#8217;ll Love!</h4>
				<span>6 December 2017</span>
			</a>
		</div>
				<div class="popularArticles__item">
			<a href="http://www.runnersworld.co.za/travel/watch-how-to-train-for-running-on-glaciers/">
				<img width="150" height="150" src="http://www.runnersworld.co.za/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-10.11.13-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.runnersworld.co.za/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-10.11.13-AM-150x150.png 150w, http://www.runnersworld.co.za/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-10.11.13-AM-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" />				<h4>WATCH: How To Train For Glacier&hellip;</h4>
				<span>6 December 2017</span>
			</a>
		</div>
		
	</section>
</div>
</aside><nav class="navigation--secondary"><ul id="navSecondary" class="navigation--secondary"><li id="menu-item-21988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21988"><a href="http://www.myrunnersworld.co.za">My Runner&#8217;s World</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21985"><a href="http://www.runnersworld.co.za/contact/">Contact Us</a></li>
<li id="menu-item-21986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21986"><a href="http://www.runnersworld.co.za/advertising/">Advertise with Us</a></li>
<li id="menu-item-21987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21987"><a href="http://www.runnersworld.co.za/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-28086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28086"><a href="http://www.media24.com/privacy/">Privacy Policy</a></li>
<li class="menu-item icn"><a href="http://www.facebook.com/runnersworldsa" target="_blank"><span class="sprite-icon_facebook_topnav_white"></span></a></li><li class="menu-item icn"><a href="http://twitter.com/runnersworldza" target="_blank"><span class="sprite-icon_twitter_topnav_white"></span></a></li><li class="menu-item icn"><a href="http://www.pinterest.com/runnersworldsa" target="_blank"><span class="sprite-icon_pinterest_topnav_white"></span></a></li><li class="menu-item icn"><a href="http://www.instagram.com/runnersworldza" target="_blank"><span class="sprite-icon_instagram_topnav_white"></span></a></li></ul></nav><div class="m24Footer">
	<div class="m24Footer__logo">
		<span class="sprite-logo_media24_footer"></span>
	</div>
	<div class="m24Footer__body">
		<p>&copy;  Runner's World Magazine. All Rights Reserved. Runner's World is a registered trademark of Rodale
			Inc. &reg; 2015 Rodale Inc. All rights reserved. Published under licence from Rodale Inc.</p>
	</div>
	<div class="m24Footer__logo">
		<span class="sprite-logo_iab_footer"></span>
	</div>
</div>

</div> <!-- End of .siteContainerInner -->

<!-- Sticky Footer -->

<footer class="footer">
	<div class="footer__body">
		Proudly maintained by 24.com	</div>
</footer>

</div> <!-- End of .siteContainer -->

<div class="navigation__wrapper"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var tfcore = {"AdminAjax":"http:\/\/www.runnersworld.co.za\/wp-admin\/admin-ajax.php","version":"3.10.0","content_type":"single","env":"","dev_admin":"false","PostRankActive":"false","PostRankCurrentItemActive":"false","PostRankLimit":"0","UserLoggedIn":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/tf-core/includes/Front/assets/js/tf-core-public.js?ver=3.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.runnersworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/shortcode.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-admin/js/media-upload.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/onnet-sharing-controls//scripts/sharing-controls.js?ver=20140704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/race-calendar\/":[0,1],"\/videos\/":[0,1],"\/findyourbalance\/":[1,1],"\/running-in-the-morning\/":[1,1],"\/mytrl\/":[1,1],"\/dynamic\/":[1,1]},"siteURL":"http:\/\/www.runnersworld.co.za","siteURLq":"http:\/\/www.runnersworld.co.za"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/quick-redirects/js/qppr_frontend_script.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.runnersworld.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/themes/runnersworld/js/modernizr.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_var = {"site_url":"http:\/\/www.runnersworld.co.za","css_dir":"http:\/\/www.runnersworld.co.za\/wp-content\/themes\/runnersworld","ajax_url":"http:\/\/www.runnersworld.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/themes/runnersworld/js/frontend.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='http://www.runnersworld.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<div id="tf_dfp_ad_slot-2" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-1000x1000" id="1000x1000-0" data-type="tf-dfp-advert" data-ad-size="1000x1000" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-4" class="widget_tf_dfp_ad_slot"><script type='text/javascript' src='http://www.runnersworld.co.za/wp-content/plugins/tf-dfp/assets/js/libs/jquery-tmpl-min.js?ver=4.7.7'></script>
<div class="post tf-dfp-advert tf-dfp-advert-10x10" id="10x10-0" data-type="tf-dfp-advert" data-ad-size="10x10" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-12" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-200x400" id="200x400-0" data-type="tf-dfp-advert" data-ad-size="200x400" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div>

<!--****************** TSS - START ******************
Content Type: Post
****************** TSS - END ******************-->
<!--****************** TF_DFP SCRIPT DEFER - START ******************-->
<script type="text/javascript">function TFDFPDownloadJSAtOnload( googletag ) {var element = document.createElement("script");element.src = "http://www.runnersworld.co.za/wp-content/plugins/tf-dfp/assets/js/tf-dfp-adverts.js";document.body.appendChild(element);var googletag = googletag || {};googletag.cmd = googletag.cmd || [];}if ( window.addEventListener )window.addEventListener("load", TFDFPDownloadJSAtOnload, false);else if ( window.attachEvent )window.attachEvent("onload", TFDFPDownloadJSAtOnload);else window.onload = TFDFPDownloadJSAtOnload;</script>
<!--****************** TF_DFP SCRIPT DEFER - END ******************-->


<script>
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		  m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
	ga('create', 'UA-11336265-11', 'www.runnersworld.co.za');
	ga('send', 'pageview');
</script>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function() {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>